User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Loose plug left side

  1. #1
    Regular Member
    Join Date
    May 2012
    Location
    Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Loose plug left side

    Hi all,

    Trying to install new chrome rings around the fog lights (which I had to give up on, couldn't remove the small grill)

    However I noticed a loose 6-way plug hanging by the fog light and washer fluid container. I don't have any pictures yet, but I do wonder what this could be for... Any ideas?

    (not sure of relevance, but it's a 07 vxr estate)

    Thanks.

    Mads

  2. #2
    Full Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Maybe the pre-wired headlights washers and additional water pump loom, if you don't have xenons ?

  3. #3
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    6 wires sounds like the front park pilot plug

  4. #4
    Regular Member
    Join Date
    May 2012
    Location
    Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies.

    I don't have xenon, but I do have headlight washer...

    So maybe the park pilot could be it - million $ question: if this is the case, then it must be relatively "easy" to install park pilot in front...

  5. #5
    Full Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Yeah, seems so.

    At least, you have the looms. Check for the module in the left rear fender fuse box. You should also have the loom ready behind the button blanking plug.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. faulty(loose) headlamp plug help please
    By hairy31 in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 3rd May 2012, 22:00
  2. misterious plug just hanging loose ?
    By melvyn8181 in forum Diesel Engine related
    Replies: 3
    Last Post: 21st July 2011, 22:19
  3. Whats This?... Loose plug in boot
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 26th January 2010, 23:29
  4. Sidelights for left or right side?!
    By joejdx in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 16th February 2009, 22:53
  5. sqeak from left side
    By junior72 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 22nd September 2008, 17:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •