User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: vec 1.9 cdti 120 sri

  1. #1
    New Member
    Join Date
    Aug 2012
    Location
    wirral, wallasey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default vec 1.9 cdti 120 sri

    hi, ive just purchased my 1st vaux vectra, its a 1.9 cdti sri 120, a pretty tidy motor, 2006 2 owners with 110k, has history, however i think its using/buring oil, when i bought the car 2 weeks back the oil level looked low, i put approx 300ml of oil into it, ive done bout 500 miles, mix of m-way and town, and today the oil warning light came on, i had to put approx 500ml to put level near maximun on dip stick, so in total the car seems to of used 800ml of oil in approx 500-550 miles :S seems pretty excessive as my 2008 saab aero ttid hasnt used a droop in over 10k!!!!....any advice would be much appreciated as im a tad worried...

  2. #2
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Welcome to the site. Pics are the law by the way lol. Sorry i cant help with the oil problem but im sure someone on here can :-)

  3. #3
    Regular Member
    Join Date
    Mar 2012
    Location
    wakefield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi mate,is there any oil on the ground where you park it up,whilst driving do you ever notice smoke coming from exhaust

  4. #4
    New Member
    Join Date
    Aug 2012
    Location
    wirral, wallasey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ha, for some reason im unable to put a profile pic up!!! cant even upload any pics of my vec into my garage section ....the car doesnt really smoke when driving, smokes a bit when started from cold, blue, when driven hard i get the usual very small amount of smoke as you do from any diesel, theres nothing much being left on the ground, however the under tray is a bit wet with oil, i suspect the small pipe on the oil filter housing, it doesnt seem to be leaking when parked and not running, but i suspect its leaking when being driven, the car was a bargain piked it up for 1700, so im expecting to have to spend a few pennies on it,

  5. #5
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Always let the car stand for a while then dip the oil more than once, a lot of vauxhalls are known for showing tricky levels on the dipstick especially on the first dip, If you are using oil try 10/40 semi synth as a last resort if its still burning oil try 15/40 to prove the problem is within the bores, A lot will only use 5/30 but rest assured after many many vx diesels & using varied oils you wont have any problems with these grades of good quality oils, ( I've put all of these grades in every engine I've owned & never had 1 single engine part failure or any usage of oil!).

  6. #6
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I use 10/40 semi VX stuff. Have done for 7 yrs on this car. Now on 115k, so maybe try swopping to 10/40 semi.

    You need to take under tray off while engine running and put the car on ramps and see if you can see any drips/ leaks.

    Have you checked your radiator coolant for cross contamination?

  7. #7
    New Member
    Join Date
    Aug 2012
    Location
    wirral, wallasey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    coolent is clean and in good condition mate, ive got a feeling it may be burning it a bit, car has full history at regular intervals, and 110k isnt a massive amount of miles, so i dont se any reason for such a large oil consumption, and its not overly smokey, just a bit of blue smoke visable oncold start, going to get the front end on stands now and take the cover off...thanks!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 Vectra CDTi 150 VS 2.0 CDTi 160 insignia Sri
    By Derek Mc in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 12th May 2011, 11:38
  2. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27
  3. CDTi 120bhp Vs CDTi 150bp
    By bennyk in forum Diesel Engine related
    Replies: 25
    Last Post: 6th December 2006, 23:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •