User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Where's my water going..??

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    Brighton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Where's my water going..??

    2.2ltr petrol Z22YH engine suddenly using a litre of coolant every 300 miles, after engine replaced with Vaux recon unit (different story). Dealer has had it in a couple of times and is baffled. Previous engine used virtually no water at all.

    No sign of external leaks, and cooling system in total passes the pressure test - with engine off and running. They also did a head gasket test which passed ok. And no water in the engine oil, or oil in the water - water still clean and pink.

    There is up to 3mm of creamy sludge on the oil filler cap, which is more than Iíve had before, but Dealer says itís not an unusual amount. New header tank cap was fitted, but itís made no difference.

    Anyone any ideas? or other tests to do? I'm baffled as well.

  2. #2
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Expansion tank splits at rear

  3. #3
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Other members have had similar trouble and it has turned out to be the expansion flask,for what they cost i'd swop it out.

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    Brighton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, I've just been out to check the tank - the engine's still hot from a run 20mins ago so cooling system still under pressure. It's all dry as a bone back there, and no sign of previous leakage either... Strange too that it's only start with change of engine.

  5. #5
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Heater matrix?

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Brighton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Trouty, no damp in the car and also looking back at my notes again the Dealer had the same thought and checked the heater matrix too. Still baffled...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. water water everywhere
    By rob warrington in forum The 'Off Topic' room
    Replies: 11
    Last Post: 9th December 2012, 00:03
  2. water and oil
    By Tinks in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th February 2012, 19:40
  3. What colour is your radiator water bottle water? and head gasket.
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 26th January 2011, 21:39
  4. help.........water!!!
    By lilangel in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th May 2008, 10:49
  5. Water water everywhere!
    By Big Sig in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 7th January 2007, 15:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •