User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Towing electrics

  1. #1
    Regular Member iain.condliffe's Avatar
    Join Date
    Feb 2007
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Towing electrics

    Hi All,

    I have fitted a Westfalia towbar and a right connections wiring loom (the connector is stamped GM so Im happy its actually genuine) along with the fridge / charger connection.

    Plugged the caravan in and nothing. All the connectors and fuse checked but still nothing.

    I then had the car Tech 2'd.

    So this morning I connect up again, there is now power coming coming through the 13 pin socket to the fridge and battery charge pin but nothing for the lights. I have stripped the boot back again and got the multi meter out. The rear electric module in the boot is exposed and ive unclipped the loom plug. There is a permanant live on the car side of the loom but when the lights are on, no other pin seems to have a power.

    Now to me this suggests that Tech 2 hasnt connected the rear electric module rather than the loom / socket being faulty.

    Anyway, the car is going back on Monday as the tech was off today. Any ideas to go armed with though?

    thanks in advance

    Iain

  2. #2
    Regular Member
    Join Date
    Jun 2006
    Location
    St. Helens,Merseyside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    aswell as fitting/pluging the loom into the REC and the tech 2 session ,did you fit the trailer module ?

    pic borrowed from Migweb


  3. #3
    Regular Member ben_3.0v6's Avatar
    Join Date
    Apr 2011
    Location
    EMEC #3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had the same problem last week the module above was missing from mine too!

    Vauxhall wanted £69 for the above part local scrapers did it or £18 inc VAT!

  4. #4
    Regular Member iain.condliffe's Avatar
    Join Date
    Feb 2007
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ah right. Now I've never seen one of those before and certainly not in the kit I bought. Where does that fit?

  5. #5
    Regular Member ben_3.0v6's Avatar
    Join Date
    Apr 2011
    Location
    EMEC #3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you take the boot lining off on the left hand side there should be an empty space at the right hand side (as you look in there) this space will either be empty looks like another connection block sould go there, or if the above is connected a trip to Vauxhall maybe required to diagnose the issue.

    (Also ensure that number (13 iirc) fuse is fitted with correct ampage fuse too as this is for the trailer lights too).

    I would take pictures for you now but im at work unfortunately mate.

  6. #6
    Regular Member ben_3.0v6's Avatar
    Join Date
    Apr 2011
    Location
    EMEC #3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Here's the back of the unit that is required if missing.



    Just found it on my phone.

  7. #7
    Regular Member iain.condliffe's Avatar
    Join Date
    Feb 2007
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thank you for your help. It would appear that the chap I bought the kit off has left this plugged in his motor.

    I shall start ringing dealers and scrappys on Monday!

    Thanks again

  8. #8
    Regular Member ben_3.0v6's Avatar
    Join Date
    Apr 2011
    Location
    EMEC #3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no worries I know my scrappers had another couple in if your struggling give me a shout i'll see what i can do for you mate.

  9. #9
    Regular Member iain.condliffe's Avatar
    Join Date
    Feb 2007
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Brilliant. I dont suppose you know the part number do you?

    I pick a new caravan up on tuesday!!

    And thank you for the offer, could be a life saver. Where is the scrappy?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Towing electrics without the v/x kit
    By crgv6 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th February 2010, 18:40
  2. towing electrics and op com
    By winnie2457 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd January 2010, 12:13
  3. towing electrics
    By Big Knox in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 27th June 2009, 20:27
  4. Towing electrics kit
    By ally1873 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 27th March 2007, 23:35

Visitors found this page by searching for:

2008 vectra towbar electrical module

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •