User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: vectra c parking sensors

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra c parking sensors

    hi there.. my vectra c elite got front and rear parking sensors.. were fine until one day i cleared all faults on car but noticed parkings sensors not worked since saying one is dirty yet cleaned um loads hmm any help would be greatful cheers in advance

  2. #2
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    m8 try and dis connecting the battery for 10-20mins then re connect and that shud reset all modules.

    i had an issue with mine,i had a continuous bleeping when selected reverse and i had no warning signs/light or anything
    so i done the above and now its been spot on.

    if your using the cheap version of op com then bin it as they do create faults rather than clear them


    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  3. #3
    New Member
    Join Date
    Jun 2012
    Location
    gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will try mate... um how much proper op com and where can i purchace it from cheers steve

  4. #4
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default


  5. #5
    New Member
    Join Date
    Jun 2012
    Location
    gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    late reply tryed tht no luck gettin pee'd off not impressed buggin me now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra parking sensors disable
    By riauba in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th May 2012, 18:00
  2. Vectra C parking Sensors mesurments
    By Tank988 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 30th November 2010, 19:28
  3. Vectra Parking Sensors
    By bonneyboy in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 17th June 2008, 18:46
  4. Has anyone fitted parking sensors to their Vectra??
    By sonic in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 29th March 2007, 21:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •