User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Lost my dab sound

  1. #1
    Regular Member
    Join Date
    Jun 2012
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : astra

    Trim : sxi

    Engine : 1.9

    Year : 2006

    Default Lost my dab sound

    hi everyone, fitted my Parrot 3200 with a quadlock SOT lead, all working apart from loss of sound on DAB, also when the handsfree connects i still have radio sound from the center speaker, just to add the CD and FM sound still come through.

    I did read a forum about this problem few weeks ago but cannot find it, can any point me to it?

    Im pretty sure its the SOT lead being the wrong one, so if anyone can point me in the direction of where to get the one that supports the CD 40 (thumb wheel) with DAB i would be grateful, thanks in adavance.

    jay

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Do not use AUX input on CDC40 radios fitted with DAB tuner. The AUX input is already in use by the DAB tuner.

    http://www.incarhandsfree.co.uk/hand...-vivaro-zafira

    HTH

    Or you could buy this lead http://www.amazon.co.uk/INKA-902884-.../dp/B003Q14LGY
    Last edited by bigmac; 9th August 2012 at 11:46.

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member
    Join Date
    Jun 2012
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : astra

    Trim : sxi

    Engine : 1.9

    Year : 2006

    Default

    thanks for the reply bigmac, however not to sure what you mean, if i buy the SOT lead you sent as a link and connect the blocks up this should get the sound up and running ?

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    What sot lead did you buy ? my guess its not compatible with cd40 and DAB, many users have fitted sot leads with DAB and have had no issues so the assumpsion would be the sot lead is incorrect

    What is the part number for sot lead you bought

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member
    Join Date
    Jun 2012
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : astra

    Trim : sxi

    Engine : 1.9

    Year : 2006

    Default

    i bought the lead form a supplier in portsmouth, but not sure what the part number was on the bag it came with, either faulty or not the right one, will try one of the ones you suggested from amazon hopefully that will sort it out, cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please help lost key
    By domino69 in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 10th September 2011, 01:32
  2. lost key
    By Tam80 in forum Bodywork & Interior
    Replies: 7
    Last Post: 3rd December 2010, 09:11
  3. im lost
    By khile in forum Vectra C / Signum Troubleshooting
    Replies: 20
    Last Post: 8th October 2010, 14:57
  4. Lost.....
    By ditchp in forum General Chat
    Replies: 2
    Last Post: 3rd February 2008, 15:02
  5. lost key
    By baz2003uk in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th July 2007, 07:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •