User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Z30DT stops

  1. #1
    Regular Member Johnny-B's Avatar
    Join Date
    May 2012
    Location
    Rīga
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : Z30DT

    Year : 2006

    Default Z30DT stops

    Hi!
    Today I found new problem- standing at red light engine stopped! After turning on no check lights etc!
    Becfore I checked DPF fillment with TECH, maybe some CAN error started or somebody met this problem too?

  2. #2
    Regular Member sir pingu's Avatar
    Join Date
    Jan 2012
    Location
    Klarup DK 40 cm away from Keyboard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate Irmscher 3.0 CDTI


    Engine : Z30DT

    Year : 11 06

    Mileage : 301000 KM

    Default

    Mine did that to, it stooped, when I started to use diesel addetive. I think it had something to do with starvation from injectors - correct me if I'am wrong.

  3. #3
    Regular Member Johnny-B's Avatar
    Join Date
    May 2012
    Location
    Rīga
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : Z30DT

    Year : 2006

    Default

    Posiably! Before I used moto oil, this was tanking without additive! try to make fuel feeding and check again!

  4. #4
    Regular Member Johnny-B's Avatar
    Join Date
    May 2012
    Location
    Rīga
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : Z30DT

    Year : 2006

    Default

    Eavning I checked with TECH- was rouble code for rail pressure! Possiable tat some injectur is stucked?

  5. #5
    Regular Member sir pingu's Avatar
    Join Date
    Jan 2012
    Location
    Klarup DK 40 cm away from Keyboard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate Irmscher 3.0 CDTI


    Engine : Z30DT

    Year : 11 06

    Mileage : 301000 KM

    Default

    Quote Originally Posted by Johnny-B View Post
    Eavning I checked with TECH- was rouble code for rail pressure! Possiable tat some injectur is stucked?
    Perhaps. Was the trouble code P0093-00 ? Then its possible one or more of the injectors is bad, but again try with diesel addetive for a while.

  6. #6
    Regular Member Johnny-B's Avatar
    Join Date
    May 2012
    Location
    Rīga
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : Z30DT

    Year : 2006

    Default

    Talked with ours senior diagnostics specialist- seems that problem will be is SCV try to change fuel filter and drive for some time! If some kows DENSO number for this kit please share, as in deasel- center they cannot found by GM number!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. blow starts then stops ??
    By bert01909 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th August 2011, 12:33
  2. car just stops???
    By kiwiboy in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 18th February 2011, 09:18
  3. Bump Stops - Help
    By Ian S100 in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 27th February 2010, 20:15
  4. 1.8 low power, stops when hot
    By gassy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th May 2007, 19:06
  5. bump stops.....
    By jamesy in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th March 2007, 00:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •