User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: N/S sidelight bulb repeatedly blowing - any thoughts why?

  1. #1
    Regular Member Barchettaman's Avatar
    Join Date
    Mar 2007
    Location
    Frankfurt, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default N/S sidelight bulb repeatedly blowing - any thoughts why?

    I've just swapped the headlights on my 2007 Vectra for LHD ones as I'm reregistering the car here in Germany.

    I'm having no luck, however, with the nearside side light. It blows the bulb instantly.

    Just wondered if this is a known problem and if so is there is a known cure. Where would you guys look for the fault?

    Thanks in advance

    simon

  2. #2
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    I would say check the connections and clean them throughly. Make sure all connections are tight too.

    Might make a bit of a difference. I have to go through this with my N/S side light as it eats led bulbs for breakfast.

    From what I remember loose connections could cause a bad earth and blow bulbs. This is only from memory of other posts of this nature.

    I might not be entirely accurate on this though.

  3. #3
    Regular Member Barchettaman's Avatar
    Join Date
    Mar 2007
    Location
    Frankfurt, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Envy.
    Possibly a daft question, but it isn't my first and definitely won't be my last....
    How do you clean the connectors?
    The bulb socket wires just seem to 'disappear' into the guts of the unit and don't have any real noticeable connectors at the end of them. At least not that I can see.
    I'm really frustrated at the mo and a bit down, got the bumper off, swapped everything out, then checked the new headlight and it started eating bulb filaments. Grr.

    Anyway, cheers all,

    Simon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sidelight not working but bulb is fine?
    By Drazek in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 24th June 2012, 11:39
  2. sidelight bulb change
    By bigsteve in forum Insignia car chat
    Replies: 2
    Last Post: 10th November 2011, 11:22
  3. Indicator Bulb Blowing
    By Stuart_1985 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th April 2010, 13:40
  4. Whats the recomended 501 sidelight bulb ?
    By Steven T Davies-Moss in forum Styling
    Replies: 14
    Last Post: 9th January 2009, 19:54
  5. sidelight bulb holder
    By msilcocks in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 10th February 2008, 18:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •