User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: please help

  1. #1
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    confused please help

    Hi all. really struggling with this. could any one tell me what this cables for and part number ( arrowed in blue ) i know its to do with the power steering. my alternator snapped and took this with it. please help.



  2. #2
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    sorry for wrong section

  3. #3
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    Bump

  4. #4
    Ex-Staff Full Member Spelly's Avatar
    Join Date
    Dec 2006
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Like you say it's the wiring to the power steering. Trace it back into the wiring loom to see if it has a plug at the other end. If it does then you should be able to see a white label around it with a barcode and part number on it. If it disappears into the loom without a plug then it's either a new loom section or cut the out the damaged part and solder in a new section from a loom at a scrapyard. One wire may be the supply cable to the EHPS. It will be really thick so make sure if you join it that its got a proper decent connection as it draws a fair few amps

  5. #5
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    when my alternator went it ripped the wire in half and i dont have any clue were the other part went. i have tryed googling it and been to vauxhall, they dont even know.

  6. #6
    Ex-Staff Full Member Spelly's Avatar
    Join Date
    Dec 2006
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the plug have 3 wires on it?. Green, black and brown. If it does then it goes to the steering rack. If you look down the bulkhead at the back of the engine where the steering column meets the rack there will be a black plastic plug, this should be where the 3 wires terminate. Just unplug both ends and replace the cable. I have a cable with the green, black and brown wires if you want it.....

    This cable...cable.jpg

  7. #7
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    That's the one mate. How my much you want for it?

  8. #8
    Ex-Staff Full Member Spelly's Avatar
    Join Date
    Dec 2006
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yours for free mate. Just pm me your address and I will stick in the post....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •