User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: VVT rattle at startup. What a damage?

  1. #1
    Regular Member mark_l's Avatar
    Join Date
    Mar 2012
    Location
    Israel
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default VVT rattle at startup. What a damage?

    Actually i have Insignia 2011, 2.0 Turbo, but my question is to VECTRA VVT owners because they have longer experience.
    From the first days there is rattle noise at cold startup (after 10-15 hours of parking).
    You may hear them here:
    http://www.youtube.com/watch?v=uC-LB...feature=relmfu
    http://www.youtube.com/watch?v=eYLeY...feature=relmfu
    http://www.youtube.com/watch?v=TG-tX...feature=relmfu

    The dealer says me it's OK, but I can't beleive it.
    Our discussions is a different story, but sometimes I ask myself: maybe it is not danger?
    Did anybody faced this problem?
    Does anybody know what parts make this noise?
    What is known or possible damage?
    Thanks ahead for sharing your experience.

  2. #2
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to replace the VVT mechanism as it is being starved of oil and will break up in your engine.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 133000

    Default

    hi mark i have a few threads about this


    have a read of post 11

    http://www.vectra-c.com/forum/showth...ight=angel1368

  4. #4
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  5. #5
    Regular Member Angel1368's Avatar
    Join Date
    Mar 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR

    Engine : 2.8 V6 turbo

    Year : 2006

    Mileage : 44,000

    Default

    this is how my problem started and was a pulley at top of the head that had been starved of oil think it was inlet pulley

  6. #6
    Regular Member mark_l's Avatar
    Join Date
    Mar 2012
    Location
    Israel
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you mean insufficient oil supply?
    Thanks

  7. #7
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, starved oil = insufficient oil supply.

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 133000

  9. #9
    Regular Member Angel1368's Avatar
    Join Date
    Mar 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR

    Engine : 2.8 V6 turbo

    Year : 2006

    Mileage : 44,000

    Default

    yes mine had slight oil leak then went to bad leak and starved the pulleys of oil and ****ed them up

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 133000

    Default

    Quote Originally Posted by Angel1368 View Post
    yes mine had slight oil leak then went to bad leak and starved the pulleys of oil and ****ed them up
    i remember the thread

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. startup issues and some more
    By james walker in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th September 2011, 08:53
  2. 1.9CDTi RATTLE ON STARTUP
    By Si-SRI in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th July 2011, 22:35
  3. Startup
    By treasure22 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st February 2011, 17:55
  4. Idle on startup
    By Redviper in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th January 2010, 10:20
  5. EML On at startup
    By Thebug in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th November 2009, 17:34

Visitors found this page by searching for:

08 vectra rattle on startup

2.0 turbo signum rattling noise on start up

vvt rattle

why does new oil filter have valve on one end new doesnt for vectra c

vectra c rattle on startup

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •