User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: electrical fault

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    Havant
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default electrical fault

    hi.

    Been having trouble starting recently - about 3 weeks. starter motor turns really slow like flat battery then suddenly speeds up and starts fine. Other times it's fine right away.

    last night on way home from work fans cut out, stereo amp cut in and out etc. but no alternator/battery warning light.

    took battery to halfrauds and they said battery ok but only 45% charge - bought a new bosch one anyway and starts straight away no trouble. they said if it turns out not to be needed I can bring it back for a refund provided it looks new lol

    I'll see if I can find my charger and recharge the old battery tonight and try it tomorrow morning.

    Unless there is some obscure fault with the old battery I'm thinking now that it's got to be an alternator fault, but at no time did the battery light come on which seems really weird. The battery light definitely works as it comes on when the ignition is on and the engine is off.

    any ideas?

    cheers
    Ben

  2. #2
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default

    Hi buddy its not a 1.9 cdti 120 by any chance is it ???
    Gaz

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Have you got a multimeter?

    Need to volt drop the start cables

  4. #4
    Regular Member
    Join Date
    Aug 2009
    Location
    Havant
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nah 1.9cdti 150. do they have the same alternator?

    I don't have a multimeter to hand but can get a hold of one. What does volt drop the start cables mean?

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    Havant
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Put red leaf to pad pos an black to back of red lead on starter an ses what reading your getting.

    Whats the batt voltage? An what does it drop to?

  7. #7
    Regular Member
    Join Date
    Aug 2009
    Location
    Havant
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK I'll test that thanks.
    I've got a 300 mile drive through france on Sunday so I'll have to look at this tonight. If it's not a faulty battery or alternator, I'm looking at a worn out cable or a corroded ground connector or similar right?

    When I replaced the battery that was in there (the one halfords said was fine but nearly flat) there was some some blue fuzz growing around the positive terminal and some white flaky stuff fell out from between the post and the battery terminal... some kind of sulferous crystal deposit from slightly leaky battery acid I'm assuming.

    Now I'm wondering if this corrosion was preventing my battery from taking a good charge and interfering with the start circuit and when I finally gor round to cleaning it the battery was already going flat...

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Yeah looking for high resistance in cables due to corrosion or breakage internally.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. electrical fault please help
    By adamuk14 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd February 2012, 01:26
  2. Possible electrical fault...
    By Higgsie1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th October 2011, 04:07
  3. Help (Electrical Fault)
    By Badger59 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 30th October 2010, 19:54
  4. electrical fault
    By :LeeR: in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 24th April 2008, 18:14
  5. Electrical Fault !
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th August 2007, 09:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •