User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: weird auto box

  1. #1
    Regular Member
    Join Date
    Aug 2005
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default weird auto box

    I've just got my car back from the dealers ( 03 plate 2.2 Dti Sri Auto ) It's been in because the auto box, once it's been driven in heavy traffic for about 10 minutes, "thumps" when you come to a full stop and the whole car lurches forward.

    Obviously this is a bit of a problem in rush hour traffic. The only way Ive found to minimise the effects is to press the brake pedal really hard...

    The dealer changed the box oil & updated the software to the gearbox ECU last week, and in the mechanics own words " WE'VE MADE IT WORSE "

    They've had someone from VX technical up today and surprise surprise... he couldn't find anything wrong with it !!!...even after a 15 mile test drive...

    Pulled away from the dealers and....after 5 minutes it was doing it again...

    I'd like to know if anyone has had similar problems with their auto boxes

    Thanks, Tony.

  2. #2
    Regular Member
    Join Date
    Jul 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    my auto box ( 2003 2.2DTi signum ) has the odd 'lurch' now and again, but nothing i'm worried about, it can be just one of those things on an auto,

    but if you get it sorted, give me a shout with the reccomendation, i will pay VX a visit, lol

    BB

  3. #3
    Regular Member
    Join Date
    Sep 2005
    Location
    Norway
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi, my 2004 2.2dti estate auto had the same problem, along with lots off other problems, actualy got this problem fixed yesterday, they changed something like the "vacum acutators", in the gearbox, it has been at real pain to have this fixed, but it seams that this problem is finaly gone.

    It felt like sombody was hiting my car at the rear every time this happend, and the revs would also "flicker" 2-300 rpm when stoped with the gearlever in drive.

    However i still have other problems with the gearbox, the mileage is verry poor, in normal driving part city part highway i'm using between 1,1 and 1,3 litres pr 10km.
    This problem i think, is related to the lockup feature of the gearbox, if i'm driving in like 50km/h it will stay i 5'th and will not shift down to 3'rd or 4'th.
    It will however raise the revs to like 2500rpm to get up a hill, if i change the gear myself to 4'th or even 3'rd the revs will drop!!

    Stig

  4. #4
    Regular Member
    Join Date
    Aug 2005
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've not noticed the revs flickering etc, but your description of it being as if someone's hitting you from behind is a good way of putting it !

    As far as the fuel consumption goes I get around 28 miles to the gallon in city driving, so it's pretty much the same as mine...

    I'll "mention" the vacuum actuators next time I'm in...

    It's a bad state of affairs when you have to steer the dealer in the right direction !!!

    Regards, Tony.

  5. #5
    Regular Member lborob17's Avatar
    Join Date
    Jun 2005
    Location
    Rainy Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Taxea
    Hi Ive a 3.2 auto and have had all sorts of weird intermitent things going on including your problem - (I will post more tonight if I get a chance from home) but also see other posts here! (dont know if you have the same gearbox)

    It was in at the dealers for a week and a half and came back feeling fixed - but a couple of long trips recently suggest that some things are happening again!! I have yet to find out what was done to it as the dealer had promised a report!!!!

  6. #6
    Regular Member lborob17's Avatar
    Join Date
    Jun 2005
    Location
    Rainy Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    VecNorway

    What other problems were you having? Im interested to see if there are common problems. I have exactly the same problem with the car when accelerating - it wont change down (unless you use kickdown) the revs just rise as if its slipping

  7. #7
    Regular Member
    Join Date
    Sep 2005
    Location
    Norway
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lborob17
    VecNorway

    What other problems were you having? Im interested to see if there are common problems. I have exactly the same problem with the car when accelerating - it wont change down (unless you use kickdown) the revs just rise as if its slipping
    Sometimes it's gear-changes is.. how should i put it.. it's having trobble making it's mind up witch gear it should use when accelerating, it can -within a seccond change from 3'rd to 4'th to 5'th an back to 4'th.
    And its quite "noisy" when this happends, and the shifts are not smoth at all.

    Other times it will shift gear with loud bangs an shudders quite violent when this happends.

    When i floor it, it's most off the times behaving itself, but when driving "normal" i newer know when the gearchanges comes.

    Most off the time it feels lile i'm driving an "Variomatic" it's "allways" in 5'th gear when i'm driving over like 40-45 km/h.

    Stig

  8. #8
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's happened on mine as well... sometimes it redlines before it changes up,, or stays ay 3000rpm at 30mps.. weird, def got a mind of its own...it did the lurching thing on my old 2.2 as well.

  9. #9
    Regular Member lborob17's Avatar
    Join Date
    Jun 2005
    Location
    Rainy Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry for the delay but these were the things that were happening with my gearbox (I gave a copy to the dealer).

    All the issues have been observed when driving normally (no harsh acceleration). When driving more briskly they are less obvious.



    1.1 Starting off
    Every time after starting the vehicle (from cold), as I reverse/forward of my drive (up hill) there is a vibrating noise coming from engine compartment. Related to engine revs. This goes as soon as I drive off. This can be heard loudly from outside.

    Every time when I move off forward or reverse from cold after about 10 feet you can hear a clunk. Feels like something to do with the gear selection and could be related to above.


    1.2 Normal driving
    When driving normally (light acceleration) I get random thumps through the gearbox when it selects changes – i.e. not smooth changes. This is more noticeable when changing manually.

    Sometimes it holds a gear when you think it should have changed up and vice versa down.

    On motorways if you accelerate to overtake (not kickdown) there feels as if there is no torque in the engine. Revs rise a bit but feels as if something is slipping as vehicle does not accelerate.

    When in manual mode random changes occur downwards although not shown on display.


    1.3 Kickdown
    Again when driving normally - If you put your foot down a bit there feels to be a lot of slipping going on before the gear changes down. If for example when easing off and slowing to a roundabout, when you apply pressure to the accelerator to accelerate nothing happens (feels like its slipping) then the gear thumps in and the vehicle jerks forward.

    According to the owners manual, when in manual mode kickdown is still supposed to work but it never does.



    When I got my car back it was great. After about 2 weeks I have noticed the reluctancy to change down when accelerating - seems to be better than before but definatly not right.

  10. #10
    Regular Member
    Join Date
    Aug 2005
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine used to sometimes thump into gear, but only really happened if you were say driving at 50 and and you held it in 4th (auto mode not manual) and accelerated to 70, if you eased off the accelerator almost to the point where you were barely touching it, the box would give one hell of a kick when it went into 5th

    I have to admit though, since the dealer upgraded the gearbox ECU software this hasn't happened again & even the gear changes appear a lot smoother !

    Course it still thumps like a ****** in heavy traffic............

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird auto trans/ electrical issue???
    By matt180 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th September 2011, 22:54
  2. Help needed - Auto dim mirror & poss auto wipers
    By mark_647 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th December 2009, 01:09
  3. Auto wipers.. and auto dimming mirror ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 27
    Last Post: 28th January 2009, 01:24
  4. Auto Dimming Mirror/Auto Wipers
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 22nd March 2008, 21:42
  5. Vectra 1.9CDTI 150 Auto v 2.2Direct Auto
    By mattr in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 19th November 2007, 19:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •