User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Big problem HELP

  1. #1
    New Member
    Join Date
    Oct 2011
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Big problem HELP

    Hi All

    Need some help on a problem iam having with the front suspenion on my vecy 2006 1.9cdti 120 cant sort the tyre wear problem out got it tracked loads of times but it is still eating the tyres off, and there is a rumbling/tud sound coming from the front, all balljoints ok, every time i get it tracked the lads say it was not out, the back of the car loves to eat tyres aswell,the car does not drive good on the road its hard over the small little bumps, one more qustion any update on how to fit an ipod to this vectra head unit cdc40 opera, any help would be great thanks lads.

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Banans arms on rear sound gone mate

  3. #3
    Regular Member se4's Avatar
    Join Date
    Aug 2010
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    www.alignmycar.co.uk

    Need to get it set up on a 'hunter' machine

  4. #4
    Regular Member Greebo's Avatar
    Join Date
    Jan 2012
    Location
    In Limbo
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is the tyre wear even across the face or in/outside only? when you say you've had it tracked was it just a hand aligned fronts only or a full on hunter laser alignment? which tyres are you buying?

  5. #5
    New Member
    Join Date
    Oct 2011
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi lads thanks for the quick reply, the tyres are wearing on the inside front and inside rear of the car,I got the 4 wheel alignment done by laser first and then the computer data one still no joy,sorry ment to say i live in Ireland, Tyres are sava not a bad tyre no point putting very good tyres on when i have this problem any more ideas would be great thanks.

  6. #6
    New Member
    Join Date
    Oct 2011
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi lads thanks for the quick reply, the tyres are wearing on the inside front and inside rear of the car,I got the 4 wheel alignment done by laser first and then the computer data one still no joy,sorry ment to say i live in Ireland, Tyres are sava not a bad tyre no point putting very good tyres on when i have this problem any more ideas would be great thanks.

  7. #7
    Full Member Niall83's Avatar
    Join Date
    Nov 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has the car been like that since you got it or has it just recently developed?
    AirBox Mod-Angel Eye head lights-HID 5000k-Colour coded grill-GID to CID-Auto Dim rear view Mirror, Rear Parking Sensors, Signum Fog surrounds, 19" Audi A5 rep Alloys, Eibach 30mm Pro-kit Lowering Springs.

  8. #8
    New Member
    Join Date
    Oct 2011
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    HI Niall83, the car has been this way a few months now and seems to be getting worse would like to get it sorted, its nct test is up so dont want to send it in like this, i have the car about a year now, 1.9cdti design range nice car apert from that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •