User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Wont Start!!

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Angry Wont Start!!

    Hi all,

    I have problem that is really getting to me, all of a sudden i go to start the car and nothing, in the little square box on dials it comes up with a car with padlock over it, kept turning the key on and off they fired up again and fine all last night.

    This morning happend again, so disconnected the battery for 30 mins and changed the battery in the key and it fired up for a few goes, drove to tesco come back out and same again, tried it all again but no luck all i have is the car with the padlock symbol and wont even turn over.....

    Does anyone have any info or can help in this?

    The buttons on the key havent worked for about a year just been locking and unlocking by the key in the door, i heard when the buttons start to go then the keyy will pack up...

    any help will be greatly appreciated

    Thank Ben

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Intermittent immobiliser fault.

    Do you have a spare key?

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    if you have a padlock symbol its your battery i have a thread on this hold on

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    here you go i have another the same awaiting info

    http://www.vectra-c.com/forum/showth...6-GSi-3-2-Help

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    its the battery in the car

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by ben2996 View Post
    The buttons on the key havent worked for about a year just been locking and unlocking by the key in the door, i heard when the buttons start to go then the keyy will pack up...
    Nope. All the buttons on the remote do is unlock and lock the doors. They have no influence on the immobiliser - nor does the fob battery. You could take the fob battery out and the car should still start.

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Default

    Quote Originally Posted by Critch View Post
    Intermittent immobiliser fault.

    Do you have a spare key?
    Thought it was because says its that in the manual, i dont have a spare key only got the one

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 3.2 v6

    Year : 2003

    Default

    Quote Originally Posted by vectra ste View Post
    its the battery in the car
    I will try charging the battery over night see if any luck plus the ecu will be reset to default, if not i will try a differant battery and see if that works, does anyone think i will need a new key from vauxhall because a few people i know have said ohh yeh its a new key

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    you need to change the battery in the car not charge it as i posted too threads above

    either buy or borrow another out of someone elses car to eliminate

    http://www.vectra-c.com/forum/showth...ase-help/page3

    look at post 29 above

    http://www.vectra-c.com/forum/showth...3-2-Help/page2



    look at posts 13 14 15 16 above
    Last edited by vectra ste; 1st August 2012 at 10:58.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wont start
    By wsophiecat in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th December 2011, 17:17
  2. 2.2 cut out now wont start
    By spink1972 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd April 2011, 08:32
  3. Car wont start - please help
    By zafira in forum Diesel Engine related
    Replies: 1
    Last Post: 6th November 2010, 14:25
  4. Will not start then it will then it wont????
    By djconfused in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th July 2010, 21:37
  5. car wont start!
    By briancdti in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th November 2008, 20:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •