User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Back end noise

  1. #1
    Regular Member
    Join Date
    Sep 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Back end noise

    Hi to all .
    Just got myself a 2003 1.8 LS. 62,000mls but feels like new except for a creaking and rattle coming from the back of the car after about 2mls of setting off.
    Everything looks fine on the underside!
    Any ideas?

  2. #2
    Regular Member Richard's Avatar
    Join Date
    Aug 2005
    Location
    Sherburn In Elmet, Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Could be the top or bottom bushes from the Dampers. It did it on my Signum until they kindly replaced them. See if it does it after a serious amount of rain. If its still there, the bushes could need replacing. If it has gone then they need greasing.

    Of course it could be something completely different

    Rich

  3. #3
    Regular Member
    Join Date
    Sep 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Rich.I will get it checked out, but what I still don't get is why it only starts after I have covered 2mls or so, its ok at first?

  4. #4
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the tailgate i just fixed mine recently or more to the point duncan did!!

  5. #5
    Regular Member Richard's Avatar
    Join Date
    Aug 2005
    Location
    Sherburn In Elmet, Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Graeme could be right as well. The reason it will only start after you have done a few miles is that it cools down on standing and any heat in rubber tends to make it creak if not lubricated when being driven. Does it make lots of noise when you go over a speed bump at all. As I said the only reason I thought it was the bushes was due to the miles driven and the fact that mine did it. Keep us all posted as to the real cause

  6. #6
    Regular Member
    Join Date
    Sep 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi all ,
    thanks for all the info.
    As it's weekend I will have a look at the problem.
    One thing I have read in the hand book is the term Automatic Level Controle.
    This starts to opperate after 2 mls.(just about the time my fault comes on)
    Do all vectras have this or is it an extra?Dose anybody know how it works?
    It's on page 205 of my handbook.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Got a grinding noise from back brakes ,Help please
    By philgst in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 5th February 2011, 18:54
  2. Screeching noise from back
    By Danialj32 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 8th February 2010, 22:59
  3. Creaking noise from the back of Signum
    By rogerbrown in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 8th May 2008, 21:31
  4. back end noise
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st January 2008, 21:16
  5. Squeaking noise from back left of car?
    By RSV_Ecosse in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 22nd April 2007, 09:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •