User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Brakelight fault display

  1. #1
    Regular Member DARREN R's Avatar
    Join Date
    Jan 2008
    Location
    WASHINGTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri xp

    Engine : z19dth

    Year : 2008

    Mileage : 93000

    Default Brakelight fault display

    hi guys anyone got any idea why the display is showing a bulb fault when all are working ok ?

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    The bulb is about to fail in all likelyhood. Mine does it.

  3. #3
    Regular Member DARREN R's Avatar
    Join Date
    Jan 2008
    Location
    WASHINGTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri xp

    Engine : z19dth

    Year : 2008

    Mileage : 93000

    Default

    annoying the crap out of me been like this for weeks now

  4. #4
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are you sure the correct brake light hasnt failed, and its using the other bulb on the cluster to act as brake light. Took me ages to realise this until i noticed my brake lights were uneven!

  5. #5
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    turn the lights on & go to the rear of the car there should be 2 bulbs each side lit up , the top one each side is the brake light as well (bulbs are single filament) so if the tail light part is working then the bulb is ok .

  6. #6
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by GazCDTI150 View Post
    The bulb is about to fail in all likelyhood. Mine does it.

    Can it predict the lottery results for me next week please?

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    Quote Originally Posted by DTi Elite View Post
    turn the lights on & go to the rear of the car there should be 2 bulbs each side lit up , the top one each side is the brake light as well (bulbs are single filament) so if the tail light part is working then the bulb is ok .
    what he said

    mine was the same

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Display fault after new alternator
    By Chris-o in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 29th January 2012, 23:58
  2. Centre Display Fault
    By firestorm in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 27th October 2010, 21:16
  3. Display fault
    By Stefano in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 13th July 2010, 15:22
  4. fault code reader/deleter and kph display
    By m1ke823146 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th September 2009, 20:11
  5. Help please with display fault ?
    By Teza in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th November 2007, 20:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •