User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: help me out here .... 12v outlet

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help me out here .... 12v outlet

    trying to fit a 12v outlet in centre console , never had one before so new console and armrest installed .
    there is an existing plug with a brown wire and black but there doesn't seem to be power to it ? there is a 15 amp fuse in the boot for rear 12v although never been one.
    how do I get this to work ? anyone done it before and also the outlet I have needs a 3 pin plug into it .
    tried a clarke meter on it but TBH I'm not 100% sure how to use it
    cheers

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    I think the wire u need is yellow/gray and a brown

  3. #3
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there a fuse there if not put a fuse black and Brown is correct

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    12v socket has these connections on the bottom, same as cig lighter

    DSC01175.jpg

    How come yours has 3?

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by John Bishop View Post
    12v socket has these connections on the bottom, same as cig lighter

    DSC01175.jpg

    How come yours has 3?
    the black/brown wired plug thats there would fit that , think mine is from a newer vec ?
    what setting do I put the multimeter at ?
    @Davie there is a fuse in the correct place for it but still cant get a reading on it , ignition on or off

  6. #6
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ignition on

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes mate I know but it still no power

  8. #8
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Have a look at the passengers fuse box. Fuse 22 I believe.

  9. #9
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry misread it thought you were asking were abouts in Scotland are you

  10. #10
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Envy View Post
    Have a look at the passengers fuse box. Fuse 22 I believe.
    f22 is there , 30 amp for front outlet and f17 , 15amp is there for the rear .

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 12v outlet ?
    By gsxrster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 20th July 2011, 20:38
  2. 12v outlet does not work
    By VectraCClub in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st March 2009, 23:29
  3. 12v Outlet
    By SwavGav85 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 27th February 2009, 23:17
  4. exhaust outlet
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 14th February 2008, 00:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •