User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: smoke / lumpy when first tuned on at cold

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default smoke / lumpy when first tuned on at cold

    hello all

    wondering if you can help

    i have a 1.9 cdti (150) when i start it for the first time in the morning or after work it starts first time but i nearly always get a bit of a cloud of white/grey smoke like an old petrol car and the engine feels lumpy or guddery. anyone know what could be causing this?

    im thinking of changeing the oil this weekend, so while i have it up is there anything i shuld do or look out for.

    swirl bar has had the mod done and moves incase you was thinking that

    cheers

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A faulty glow plug or a leaking injector.

    Test the plugs for a start & you can just replace the faulty one if you wish id replace all 4x.

  3. #3
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this problem. had diagnostics run twice but found nothing, replaced the glow plugs twice but no change. In the end I took it to a diesel specialists who instantly diagnosed it as a goosed Dual Mass Flywheel £900 later it was running perfectly again.

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the DMF and clutch were changed about 30,000k ago, brand new parts too. £1600 at a main dealer. this sholdnt have gone already. the car doesnt judder or take off bad. how much am i looking at for glow plugs?

    would it help if i said that when i floor it at abot 3-4K theres a fair amount of smoke, but you can only really see it at night when there are lights behind yo

  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When was it last serviced?

    A new fuel filter and air filter should cut out most smoke, but if this persists you will need to investigate further, check turbo oil seal's & intercooler for excess oil.

  6. #6
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    Default

    By leaking injector do you mean `the leak off pipe(s)` ?


    Quote Originally Posted by Bigtee View Post
    A faulty glow plug or a leaking injector.

    Test the plugs for a start & you can just replace the faulty one if you wish id replace all 4x.

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it was serviced a while ago, compared to the miles, was thinking of doing the service myself next week, any recommendations on what i should look out for, its just done 100K, litterally today 100,001

  8. #8
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Sierra2 View Post
    By leaking injector do you mean `the leak off pipe(s)` ?
    No i mean a dripping injector.

    Op says lots of smoke on start up and judders like missing.

  9. #9
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by webtrawler View Post
    it was serviced a while ago, compared to the miles, was thinking of doing the service myself next week, any recommendations on what i should look out for, its just done 100K, litterally today 100,001
    The fuel filter is a must so is the air filter & good oil and filter just for starters, have you checked the glow plugs yet? better to take them out see how well they glow no more than 4 seconds across a battery or they melt.

  10. #10
    Regular Member
    Join Date
    Jun 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    apparently you can check these using a multimeter, is this easier? as i havent had time to look at the car yet

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  2. CDTI lumpy idle & smoke?
    By bigdave1701 in forum Engine & Drivetrain
    Replies: 38
    Last Post: 17th September 2012, 13:48
  3. smoke, loss of power, lumpy, cut out, help please.
    By GrannySmiff in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 17th April 2012, 07:06
  4. Very lumpy cold and warm startup and grey smoke
    By cheekylemon in forum Engine & Drivetrain
    Replies: 13
    Last Post: 5th July 2011, 22:33
  5. 3.0 cdti lumpy when cold pos tunned?
    By chris5360 in forum Diesel Engine related
    Replies: 1
    Last Post: 25th July 2010, 21:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •