User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: bought a vectra

  1. #1
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default bought a vectra

    picked this up today from just outside newcastle

    1.9cdti 150bhp design

    got it for just under a grand, has had new flywheel and clutch

    12 months mot 4 months tax

    got it cheap to do not very good body work, has a far few scratches with the worst being the roof where the bonnet has open while driving denting it

    got a few mates that can fix it for me though





    checked the swirl flaps and thier all fine, no loss of power anywhere so the egr is working as it should

    pretty chuffed, first sensible car ive bought in 5 years of driving lol

    had a good blast up the road with it today, cant wait to tow my nova track car im building with it

    quick question though

    does this engine run cold? while driving up today 60-70mph 5th/6th gear the temps never went over 75

    it just went up and down now and again, if i leave it sitting it goes up further

  2. #2
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    forgot to add, the warning lights under the rev counter

    somethings wrong with mine as i cant make out what the symbol it it looks something similar to this but flashing


  3. #3
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Bulb out maby.

  4. #4
    Regular Member
    Join Date
    Mar 2009
    Location
    redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive noticed a few people saying about the temperature running cold on these engines, i have the same and unless im stationary or booting it then my temperature remains quite low, wouldnt worry to much about it

  5. #5
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jonny22 View Post
    Ive noticed a few people saying about the temperature running cold on these engines, i have the same and unless im stationary or booting it then my temperature remains quite low, wouldnt worry to much about it
    Thermostat has gone, common fault, my old one ran at 75 until i got the thermostat done then ran around 90.

  6. #6
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A bit of a bargain mate, i've just picked up a Vectra SRi cdti 120 54 plate 136k for £1200.

  7. #7
    Regular Member Swedge's Avatar
    Join Date
    Jul 2012
    Location
    Scottish borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah apart from the bodywork everything is fine

    just the warning light is, it is flashing an orange/yellow then red colour but the clocks must be faulty as icant mate out what symbol it is

    i checked the bulbs and the seem fine

  8. #8
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats the light that says the fusion reactor under the bonnet needs more plutonium.

    As for the thermostat you can run it fine for now but the car interior might not get very warm in the winter.

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Exclusive BV View Post
    Thats the light that says the fusion reactor under the bonnet needs more plutonium.
    He has to split the atom prior to doing this.

  10. #10
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think he needs to change the flux capacitor in the Mr Fusion unit, or possibly just feed in a bit more garbage?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just bought my first Vectra
    By spikeyboy in forum Introduce yourself.
    Replies: 7
    Last Post: 15th March 2012, 21:51
  2. Vectra gone!!! : Bought a new car.....
    By RSV_Ecosse in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 6th September 2011, 21:41
  3. Just bought my first Vectra 2.8T V6
    By driver125 in forum Introduce yourself.
    Replies: 9
    Last Post: 13th September 2010, 22:59
  4. Just bought my first Vectra
    By Mark0 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 29th December 2009, 11:30
  5. Just bought a vectra C :)
    By antowns in forum Introduce yourself.
    Replies: 10
    Last Post: 23rd November 2009, 21:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •