User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: 2.2 DTI Problems...

  1. #1
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default 2.2 DTI Problems...

    Hi, you may have ready in the 2.2 DTI Owners Sticky about my starting problems, but if you havent here is the problem:

    The first time I go to start my car each day, it fires up, then conks out, then it takes about 3-4 mins with the starter motor going before it finally comes to life, with a big cloud of black smoke. It done this on the test drive, but hadn't done it untill a couple of weeks ago, (about 6 weeks after test drive)

    First time it done it I thought it was where I was parked facing up hill, so fuel drained to back of car, but then it done it everyday no matter where I was parked.

    anyways, took it to vauxhall (still coverd with Network Q Warrenty) they plugged it into their computers, came up with 6 faults, cleared them all, and changed the fuel filter (one of the faults), they then kept the car overnight, and apparently started perfectly next morning, so they phoned me to say was fixed, and cost me 127.51p! Warrenty, apparently because its servicable parts, its not coverd.

    Anyways, I took the car to them tuesday, and picked it up friday, earliest day I could (it was ready on the wednesday). Paid for it, went to the car to move it out of the car park (as I had my van, so had to move it so I could collect after work without it being locked in carpark), went to start it, but battery was flat, not even 1 turn on the starter.

    So a chap came out jump started it of a agila thing, moved it, left it running about 15mins. Great, all working fine, glow plug light actually comes on when it should, engins running smoother, quieter, I was very impressed.

    Then, next morning, it wouldn't start, exactly same problem why it went in the first place, and again, this morning, wouldn't start. Only just did intime before the battery was drained.

    I'm going to phone them up about it obviously. But where do I stand?

    The fault codes (from the reciept I got) are as follows:

    "Investigated problem with starting the car.
    Carried out tech 2 test. Found 6 trouble codes
    u1422 u1421 u1420 b3608 p1222 c0800
    Carried out visual and function test .Found the
    fuel filter to be dirty.Removed and Replaced filter and tested all ok.

    V0093185604 FILTER ELEMENT 13.60 EACH

    Parts 13.60
    Labour 94.99

    TOTAL 127.59

  2. #2
    Regular Member Ross DTi 2.2's Avatar
    Join Date
    Aug 2006
    Location
    Münster, NRW, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So they basically charged you £127.59 to change the fuel filter then? Usual Vx cowboys.

    My mate had a Saab 9-5 2.2 TID that done this. Things to check or have checked are the injector seals and fuel return and leakoff pipes. If it takes a long time to start first thing but then starts fine for the rest of the day, it'll be one of the above mentioned things.

    If its the fuel return or leakoff pipes you can diagnose these quite easily (so should the Vauxhall techs!!!!). It would look as if you had a very small oil leak, a couple of spots under the car in the morning. Its not engine oil though, its diesel from said pipes. The car is difficult to start as there's air in the pipes instead of fuel. Fairly cheap to fix too I believe. Its either a matter of tightening them up where they connect to the pump or having them replaced.

  3. #3
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its the spill pipes, take the cover off the engine and usually you will see diesel around the injectors.

    You'd think after 10 yrs of this engine they'd know that by now, use another dealer, long cranking and black smoke are the symtoms of what you describe and experience says its the pipes, also get a mod non return valve once they've done it. hth

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    If i'd only had the car a couple of months there is no way i would have paid them a penny. Serviceable part or not if it is under Net Q warranty it should have had a service before you took delivery. If that's the case they have not done their job right in the first place. Bl00dy cowboys

  5. #5
    Regular Member
    Join Date
    Oct 2006
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like what mine was doing, they replaced the injector seals and EGR valve under network Q.

  6. #6
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default

    Thankyou all for your help, I mentioned this to the Service Department, and guess what, they've changed the injector seals and something else to do with the valves (will find out when I pick the car up in the morning!)

    Just goes to show, this site not only helps people with their motoring troubles, but helps the technicians fix them too! lol

    So Untill tomorrow, I'm going to work (DJ'ing in A Pub) in my 1.6 Meriva!

    Cheers Again You Guys!

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I take it that was the frome garage? I'm on first name terms with the service manager at Trowbridge now lol!
    Glad to see it fixed!
    Last edited by Big Sig; 5th January 2007 at 19:17. Reason: none really
    Now I need a turbo to keep up!

  8. #8
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Brace yourself for it to happen again in around another 30k Chris, I had a B which I bought from the dealer like it, when I went to test it it wouldn't start, gave me some old blag that it had been sitting a while and the battery was flat, but I heard the cranking and the roar when she started, so I just told the salesman what was wrong, 10 mins later he came back and said *how on earth did you know that, the mechanics just said the same thing* anyway it's just one of them things on this engine, my mate does his omega ones near on once a yr, check the turbo for oil leaks when you get it back also, I'm not sure if it was related but I had a stream of oil down the back of the engine when it was ready.

  9. #9
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    vet - you didnt actually say what was wrong.

  10. #10
    Regular Member simac's Avatar
    Join Date
    Sep 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I got tired of this happening with a 2year old B 2.0DTI, it only had 40 k on the clock. The third time it needed the leak off pipes replacing I left it at the dealer, told them I didn't want the heap anymore and did a deal on the C SRI I have now LMAO You'd think they would be at least fitting a modified part by now ! my neighbour had a nissan micra on an old B reg plate, an ancient thing that started and went every day. I got sick of her laughing at me when my shiny veccy used to konk out in the morning !

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

how to fit saab 95 diesel spill leak off pipes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •