User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Problems getting worse.... Could be the end of the Vectra :(

  1. #1
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Problems getting worse.... Could be the end of the Vectra :(

    The other day I posted about a clunking noise everytime i pressed or released the accelerator coming from the front left of the car.

    Well, on the way home from work yesterday, from the same area, I had the normal clunking, but on occasion there was a grinding sound as if a belt is slipping from that area or as if a toothed sprocket of some kind was slipping.

    Any ideas what it could be? Gear changes are fine and clutch appears to be working perfectly. This is only happening on pressing and releasing the accelerator.

    Any help greatly appreciated.

    The car is a 2.2 DTI 2002.

    Cheers

    Russ

  2. #2
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the wheel bolts and the brakes are all done up fully mate, and the driveshaft isn't wobbling about...

  3. #3
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    Possible gearbox / engine mount?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a worn driveshaft or cv joint to me.

  5. #5
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Sounds like a worn driveshaft or cv joint to me.

    Would that cause the horrible slipping sound I heard whilst driving?

    Are they cheap to replace?

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    I woulf follow the advice of checking everythings nice n tight first. Jack it up,use a set of axle stands and have a look see..cant hurt n may just help to locate the fault.

    Cv joints etc are easy enough to replace if you have the tools and confidence.

  7. #7
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can a driveshaft slip whilst car in drive?

  8. #8
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And surely the driveshaft would have been noticed on the recent mot

  9. #9
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Yes the drive shaft can slip on its splines if worn and no it wouldn't have been picked up on an MOT as its not an MOT item apart from split CV boots.

    When was it last serviced and what was checked when it first started t make the noise?

  10. #10
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee gsi View Post
    Yes the drive shaft can slip on its splines if worn and no it wouldn't have been picked up on an MOT as its not an MOT item apart from split CV boots.

    When was it last serviced and what was checked when it first started t make the noise?
    Nothing has been checked yet. Was serviced about a year ago and had the inner CV boots replaced a week ago just before MOT.

    Would the driveshaft slipping make such a horrendous noise that can be heard in the car? This was mainly happening uphill.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. White smoke getting worse and worse
    By alphabravo in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 19th March 2011, 01:04
  2. Starting problems getting worse!! help!!
    By tony750cc in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 18th February 2010, 22:49
  3. This year couldn't get any worse (i bought stolen vectra....)
    By lewisboss777 in forum Vectra C / Signum Car Chat
    Replies: 46
    Last Post: 11th June 2009, 18:15
  4. Its getting worse..........
    By bobby-tupper in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 27th January 2009, 18:23
  5. Bad to worse!!!!!!!
    By Caterman in forum General Chat
    Replies: 27
    Last Post: 25th December 2007, 06:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •