User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Vectra C 1.8 idle

  1. #1
    Regular Member damers2000's Avatar
    Join Date
    Aug 2010
    Location
    Pontefract
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra C 1.8 idle

    Hi all, my brother recently purchased a 56 plate Vectra 1.8.

    The idle seems very low and the rev needle seems to fluctuate and isn't steady, any ideas what we should be checking \ changing first or is this normal?

    My CDTI idles at 900 but with it being diesel not sure its comparable anyway

  2. #2
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    has engine management light come at all ???

  3. #3
    Regular Member damers2000's Avatar
    Join Date
    Aug 2010
    Location
    Pontefract
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no engine light on so maybe there isn't an issue, I don't know.

  4. #4
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    throttle body may need cleaning or somthing along those lines

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    I agree, if no warning lights throttle body most likely needs removing and cleaning. My z18xe idles at 800, not sure if the z18xer is different or not though.

  6. #6
    Regular Member damers2000's Avatar
    Join Date
    Aug 2010
    Location
    Pontefract
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ok cheers, we'll have a look at that first and take it from there. if the cdti throttle body is anything to go by its probably filthy

  7. #7
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Dunno if it helps but I had to clean out the breather from the crankcase to the throttle body it was rock solid blocked with oil

  8. #8
    Regular Member damers2000's Avatar
    Join Date
    Aug 2010
    Location
    Pontefract
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for the feedback

    just one thing, how do i go about finding out the engine code on his car? It's a facelift 55 plate 1.8

  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Z18XE



    Z18XER


  10. #10
    Regular Member damers2000's Avatar
    Join Date
    Aug 2010
    Location
    Pontefract
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for that DasArab! He's got the Z18XE, has this engine got the egr valve do you know?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C 1.8 SRi Misfire when idle? HELP PLEASE?
    By shaine415 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 25th February 2012, 15:52
  2. vectra 1.9 idle issue
    By robsveccycdti in forum Engine & Drivetrain
    Replies: 8
    Last Post: 5th March 2011, 19:31
  3. 2.0 turbo vectra low idle maybe misfire??????
    By vectra100turbo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st February 2011, 17:36
  4. Replies: 4
    Last Post: 31st July 2008, 15:29
  5. Vectra 2003 V6 3.2 Idle problem
    By joseantoniovalle in forum Introduce yourself.
    Replies: 48
    Last Post: 18th August 2006, 16:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •