User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Radio on/off button not working

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Radio on/off button not working

    Hi guys. Since having my car the radio won't turn off when the button is pressed no matter how hard. Not a big issue at the moment but is concerning me when I remove the radio to fit my parrott kit this weekend as I'm sure I will need to turn it on when I reconnect the power. Any ideas?
    Cheers guys

  2. #2
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the ignition logic is set to be on, which i'm guessing it is as you can't turn it off so must be coming on with the ignition, then it should come on as normal. Sounds like the button is broken though.

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It comes on and off with ignition just not button. Sure I will need to press the button to put the code in though after I remove the power from it

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Common problem on cdr2005 radio's it's dry joints when radio is out take front off and solder joints for button or buy a cheap unit off eBay and swap fronts over

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it straight forward and obvious where to solder?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lock button not working
    By frigosolver in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th March 2012, 22:57
  2. Recirc Button not working
    By Knight Rider in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 3rd October 2011, 16:57
  3. Courtesy light button not working.
    By dittohead in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 5th March 2010, 19:28
  4. Silver 3 button radio controls - FREE!
    By TonyR999 in forum Parts for sale
    Replies: 2
    Last Post: 13th August 2007, 14:32
  5. cdr2500 on/off button working intermittent
    By reesrk8 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 12th August 2007, 17:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •