User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: I've got a red tip, what's caused it?

  1. #1
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default I've got a red tip, what's caused it?

    Hi All,

    I changed my spark plugs at the weekend on my 52 plate 1.8 LS and noticed the electrodes and the insulator tip (the ceramic bit surrounding the centre electrode) were a brick red colour.

    I've had a bit of a google and there's talk of in being caused by petrol additives, but I don't use them. Has anyone else come across this?

    ...the plugs were standard vx 4 electrode ones with 30k on them (replaced with NGK Iridiums)...

  2. #2
    Regular Member
    Join Date
    Mar 2012
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you use any 'premium' fuel like shell V Power or BP Ultimate then they have additives in them already.

  3. #3
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm afraid I use Asda smart price petrol ...?...

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Wouldn't worry about it. It's a chemical in the fuel that may be present in the Asda stuff, designed to raise the octane rating if I remember right. Nothing to worry about. Mine were the same.

  5. #5
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    It's when you've got a red tip somewhere else you need to worry - like that bloke on 'Embarrasing Bodies' the other night

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What would of caused this ?
    By jon1.9cdti in forum General Motoring Chat
    Replies: 15
    Last Post: 5th February 2013, 00:41
  2. Oil leak caused by me, woopsy
    By rob warrington in forum Diesel Engine related
    Replies: 14
    Last Post: 15th March 2012, 11:59
  3. Could i have caused the problem?
    By Hyperhart in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 12th February 2010, 23:29
  4. Whats caused this ???
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 16th December 2008, 12:59
  5. Just caused havoc.
    By shan in forum General Chat
    Replies: 15
    Last Post: 6th February 2008, 02:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •