User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Cdti smoking badly

  1. #1
    Regular Member
    Join Date
    Jun 2012
    Location
    Eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cdti smoking badly

    On my way to work this morning whiles on the dual carriageway my vectra went into limp mode and a lot of blue smoke came out the back, this continued right all the journey and was still kicking it out on tick over.
    It smelt like something was burning under the bonnet and smoke was coming from the oil cap. It also used nearly 1/4 of a tank driving 12 miles?
    Anyone have any ideas what this could be?

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could it have been doing a dpf regen ?

    What are the details on the car ? estate?? 120/150 manual/auto

  3. #3
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    It appears to be a 120 CDTi 8v Estate according to his profile. I do wish that people would put the car details in their post when asking for help, makes things a bit easier.
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  4. #4
    Regular Member
    Join Date
    Jun 2012
    Location
    Eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah it's a 120 estate 2004, only does it when engine warms up?

  5. #5
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    how long have you had the car?
    Whats the mileage?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also do you have an instant consumption reading ?

  7. #7
    Regular Member
    Join Date
    Jun 2012
    Location
    Eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had it 4 weeks, it's done 239k miles so think that's part of the problem, I'm not sure if it has the instant consumption reading? Not that I've noticed?

  8. #8
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    If you are getting smoke and pressure from the filler cap point you might have failed piston rings or a cracked piston.

    Or, there were some older models that had a sump fault that could allow oil to be drawn into the engine but they usually ran away on the oil.

    Did you check the oil level?

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    seems more likely the car was doing a regen, rough running and smoke all of a sudden, have you started it since ?

  10. #10
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    That would not make smoke come from the oil filler point.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Smoking CDTi 150
    By rockafella8587 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 2nd December 2011, 11:57
  2. cdti running badly
    By toast in forum Engine & Drivetrain
    Replies: 11
    Last Post: 12th March 2011, 19:49
  3. vectra sri 1.9 cdti 150 smoking badly
    By rickjames2610 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 25th December 2010, 19:49
  4. Vectra sri diesel smoking badly
    By shaggy915 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 9th September 2009, 13:01
  5. Smoking CDTI
    By km101 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 10th January 2007, 22:07

Visitors found this page by searching for:

1.9 cdti smoke from oil cap

insignia cdti smoking

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •