User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Vectra 05 1.9 SRI CDTI power problem!

  1. #1
    New Member
    Join Date
    Jul 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra 05 1.9 SRI CDTI power problem!

    Hello, I'm new on here but I'm wondering if anybody could give me an idea on what could be happening with my car!

    A couple of weeks ago, the car missed slightly every now and again. I wasn't sure if there could be something to do with the fuel so bought some Redex in the hope it might help.

    Anyway, it hasn't! Yesterday my car was missing a lot - it felt for a split second like it had lost power but as quick as it went, it came back. It then also started cutting out sometimes whilst stood still. It wasn't a stall, it just cut out but started up again fine.

    Anyway, when I got home and started it again I had a new light on my dash - the sign of a car with a big spanner. I've looked in the manual which states - Engine electronics, immobiliser, transmission electronics, diesel fuel filter, fault.

    I'm just wondering if anybody else has experienced or known of this and what it could be and how much roughly it could cost to fix?

    There are no garages open today so I will be booking it into the garage on Monday and I'm not driving it just in case.

    Sorry about the long essay!!!!

    Thanks for any help!

    Sam

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default



    A few things to check mate:

    - Clean the boost sensor
    - Clean the EGR valve
    - Check vac pipes for splits / perishing, as replace as necessary
    - See if swirl bar has dropped off


    There's "How2's" on here to clean the boost sensor and EGR. Straight forward to do

    HTH

  3. #3
    New Member
    Join Date
    Jul 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hello!!!

    Thanks for that!!! I'm not hugely clued up about cars... (Sam/Samantha!!!) Haha!! So am not entirely sure what they are, but I will have a snoop around!! Sorry!!

    I have just read a thread about a pipe having a slit in it and it came with a picture so I'm going to have a look at that too.

    Thanks for above though!!! I'm just a but wary of driving it!!

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    welcome to the site

    as above

    here is a few videos

    regarding cleaning egr valve

    boost sensor

    http://www.youtube.com/user/Absolute...?feature=watch

  5. #5
    New Member
    Join Date
    Jul 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thank you very much, I'll have a look at those!

    Thanks!!!

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    what is the cars mileage

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Another thing... Do you know if the car has a DPF? If it has, it may be blocked

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    if you only do shorts journeys you might find the egr valve is full of soot and needs a clean out and also clean the boost sensor and look for any splits in the vac pipes as tony 1977 said

    dpf stands for diesel particulate filter

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    more information for you
    just click on below
    http://www.vectra-c.com/forum/showth...ur-boost-pipes

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help!!!Vectra 05 1.9 SRI CDTI power problem!
    By sohail1989 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 18th November 2012, 00:32
  2. PLEASE HELP! CDTI 150 Power loss problem
    By jujitsuboy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th April 2010, 23:12
  3. Signum cdti 150 power steering problem...
    By mr-s in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 28th November 2009, 12:11
  4. 1.9 CDTi 120bhp power problem !!
    By sthomson1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 12th March 2009, 22:09
  5. 1.9 CDTi 120bhp power problem !!
    By sthomson1 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th March 2009, 22:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •