User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Gutted

  1. #1
    Regular Member spider's Avatar
    Join Date
    Jul 2010
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti

    Trim : Sri xp

    Engine : 1.9cdti

    Year : 2007

    Mileage : 65000

    Default Gutted

    Had car 2 weeks and its back off to the garage Tuesday absolutely gutted problem with boost pressure........

  2. #2
    Regular Member Kev_A's Avatar
    Join Date
    Nov 2006
    Location
    Gateshead, Tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : Z20NET

    Year : 04

    Default

    What engine mate? could be something as simple as a split hose

  3. #3
    Regular Member spider's Avatar
    Join Date
    Jul 2010
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti

    Trim : Sri xp

    Engine : 1.9cdti

    Year : 2007

    Mileage : 65000

    Default

    cdti 150, garage been through all hose and cant find anything wrong so i took it for a quick blast up road to get fault back up and then took it to main dealer who have said they need to run test's on it for the day as it has a new boost pressure sensor and solanoid on it...

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Split vac hose

  5. #5
    Regular Member spider's Avatar
    Join Date
    Jul 2010
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti

    Trim : Sri xp

    Engine : 1.9cdti

    Year : 2007

    Mileage : 65000

    Default

    lets hope so..

  6. #6
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    As said vacume hose little hose front right of engine next to radiator

  7. #7
    Regular Member spider's Avatar
    Join Date
    Jul 2010
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti

    Trim : Sri xp

    Engine : 1.9cdti

    Year : 2007

    Mileage : 65000

    Default

    Changed them 2 myself when i got it for silicon ones so not them...

  8. #8
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    How about the maf I could well be that also intercooler hose could have a tiny hole in it no matter how small or big will cause loss off pressure

  9. #9
    Regular Member spider's Avatar
    Join Date
    Jul 2010
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti

    Trim : Sri xp

    Engine : 1.9cdti

    Year : 2007

    Mileage : 65000

    Default

    Its had a new maf last week, so hope they get it sorted drivers ok to about 60mph then stick your foot down and light comes on and limp mode kick in till you switch it off and on again must be running on a windows platform lol.....

  10. #10
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Could be inter cooler hose then pressure escaping

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gutted again
    By triple595 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th August 2012, 20:52
  2. well gutted
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th January 2010, 14:55
  3. How gutted would you be????????
    By bobby-tupper in forum The 'Off Topic' room
    Replies: 18
    Last Post: 6th November 2009, 12:08
  4. gutted.....
    By SRimonkey in forum General Chat
    Replies: 8
    Last Post: 26th October 2009, 17:30
  5. Gutted
    By willoftoon in forum Spotted or put a flyer on a Vectra C/Signum?
    Replies: 4
    Last Post: 14th October 2009, 11:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •