User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Temp Gauge and turnover

  1. #1
    Regular Member Munkey's Avatar
    Join Date
    Jun 2012
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Talking Temp Gauge and turnover

    Asking all you clever folk out there for a little of advice.

    Got my car (2005,2.0l T Signum) last week. 64k on the clock and have done just over 1200 miles without a hitch.

    What I have noticed is the temp gauge sits at about 85 degrees, occasionally going slightly over 90 in traffic but then is reduced by the fans etc.

    Is this normal behaviour? Only reason I ask is I'm used to my temp being pretty fixed half way up the dial on my previous motors, but never had a Vauxhaull before so may be normal.

    Also the car takes a few turns to get going - is this just this engine? Not down on power, no smoke, no rough idle etc.

    Nothing major, want to avoid a headache if something is on the way out is all.

    Cheers for any help

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : SE,Panoramic Roof and Power Mirrors

    Engine : 1.8 Vtec

    Year : 2009

    Mileage : 64500

    Default

    The temp is pretty much normal, the fans cut in at 92, on the gauge, on my 1.8.
    "We are not some sort of dictatorship!"


  3. #3
    Regular Member Munkey's Avatar
    Join Date
    Jun 2012
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DasArab View Post
    The temp is pretty much normal, the fans cut in at 92, on the gauge, on my 1.8.
    Star!! Thank you for that mate.

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    It's fine mate. Runs at 86, but fans cuts in at 92 (in traffic) to drop it to about 89, will rise again to 92, then fan cuts in again, etc. Drops back to 86 when normal driving again.

    Mine ran up to 107 on the gauge once, when the coolant bleed screw popped out and I lost half the coolant, both fans kicked in, very loud, but no engine damage was done
    Last edited by tony-1977; 12th July 2012 at 12:04.

  5. #5
    Regular Member Munkey's Avatar
    Join Date
    Jun 2012
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    It's fine mate. Runs at 86, but fans cuts in at 92 (in traffic) to drop it to about 89, will rise again to 92, then fan cuts in again, etc. Drops back to 86 when normal driving again.

    Mine ran up to 107 on the gauge once, when the coolant bleed screw popped out and I lost half the coolant, both fans kicked in, very loud, but no engine damage was done
    Good to know, thank you

  6. #6
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds the same as my turbo. Runs at 85 all days and creeps up a bit in traffic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temp gauge
    By tomo610 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 16th December 2011, 21:46
  2. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  3. outside temp gauge
    By magpie27 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 21st March 2009, 16:57
  4. Outside temp gauge
    By sberrow in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 26th August 2008, 20:47
  5. Temp Gauge
    By BRUCE120 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 16th November 2007, 20:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •