User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Tech question for the IT gurus...

  1. #1
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Tech question for the IT gurus...

    Some of you may have read about my dilemma with carparts4less .com,on the plus side i have been reimbursed for there mistakes in terms of sending me the wrong parts,but i had to return the items myself after the parcel company failed to show on 2 separate occasions which could well have been down to them,anyway to claim back the postage i need to send them proof of postage,fair enough you might say but i used Royal Mail 2nd class signed for and it had been signed for.
    Anyway they are asking me to email a scan of the receipt as proof of postage,i have scanned the receipt but when it comes to the attachment bit i'm stuck ??what do i need to do to attach the thing...

  2. #2
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On your email before you send it there should be either a paperclip type icon pending what you use to send emails. Alternatively there should be somewhere that says attachment. Click on them and a new window will open for you to find your attachment, select your attachment and click ok, then send it

  3. #3
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right i'll try it then John.

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you using Outlook or your isp eg o2?

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wasn't the price you paid for posting printed on the package that CP4L received from you? Tell them to look on the packaging.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question for the IT gurus around here...
    By sinless in forum General Chat
    Replies: 22
    Last Post: 1st November 2012, 18:12
  2. Question for ICE gurus
    By Chip in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th August 2012, 20:29
  3. Tech 2 question.
    By neilrobinson1988 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th May 2011, 06:22
  4. question for all the windows 7 gurus
    By hoochydady in forum General Chat
    Replies: 7
    Last Post: 20th March 2011, 19:53
  5. Tech 2 Question
    By CDTi Mike in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 14th January 2009, 18:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •