User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: airbag fault

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default airbag fault

    hi guys can someone help me with the above i've got the airbag light on dash i have run diagnostic comes up with low resistance on stage 1 passenger airbag squib any ideas as to what part i need to look at as wiring is all sercured?

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Not sure on that one, but I'm sure someone will be along who can help more.

    However, have you tried clearing the fault to see if it returns?

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes just comes back up

  4. #4
    Regular Member
    Join Date
    Aug 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried disconnecting the battery to see if that clears it? just something simple to try.


    Mick

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes done that still no difference

  6. #6
    Regular Member Mr Owens's Avatar
    Join Date
    Jun 2012
    Location
    Wickford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 direct

    Year : 2004

    Default

    What machine have you used to read the codes ?
    Things like the snap on solus will read the actual resistance in all the airbags and pretensioners.

    I would have thought that would be the actual passenger airbag as they are usually 2 stage bags

  7. #7
    Regular Member
    Join Date
    Feb 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    opcom!!!

  8. #8
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    remove the glovebox and check the connections on the airbag, its easy to access with the glovebox out.

  9. #9
    Regular Member any-mgzt's Avatar
    Join Date
    Jul 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : basic

    Engine : Z19DT

    Year : 2007

    Default

    The wiring for the SQUIB airbag is under the seat

  10. #10
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    335 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    that would be the sideair bag and pretensioner under the seat, the squib one is the passenger dash..
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what would cause all these airbag fault codes?
    By krazylegz in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 25th April 2012, 18:36
  2. Airbag ECU fault codes ??????? ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 12th September 2011, 20:39
  3. Can someone please help. AIRBAG FAULT
    By Bigg943 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th July 2011, 22:32
  4. Airbag ECU fault
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd February 2011, 23:22
  5. B1000 airbag fault - what would you do?
    By James24 in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 24th January 2011, 12:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •