User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Wiper arm question

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    lewes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Energy

    Engine : CDTi 150

    Year : 2004

    Mileage : 132650

    Default Wiper arm question

    I would like my wiper arms to reach their lowest point about an inch higher than what they do currently.

    Reason being is because of play in the rod pivots the passenger blade hits the scuttle every time the wipers reach their lowest point. It's quite a loud and annoying noise so want to sort it!

    I would just remove the arms and reset them on the spline but they don't want to budge.

    Any other suggestions as with all this rain the noise is driving me nuts!!

  2. #2
    Regular Member STICKY3.2's Avatar
    Join Date
    Jul 2010
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Slacken off the nut, firmly press down on the arm near the spindle just before the hinged part of the arm firmly but not violently and that usually breaks the contact re-position the arm and re-tighten the nut. on rare occasions they are so tight that the only way to move them is to use a specific puller but try this method first. I doo fear that you will need a new linkage when they get loose and worn it usually only a matter of time before they fail, hope that helps.

  3. #3
    Regular Member
    Join Date
    Sep 2011
    Location
    lewes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Energy

    Engine : CDTi 150

    Year : 2004

    Mileage : 132650

    Default

    Quote Originally Posted by STICKY3.2 View Post
    Slacken off the nut, firmly press down on the arm near the spindle just before the hinged part of the arm firmly but not violently and that usually breaks the contact re-position the arm and re-tighten the nut. on rare occasions they are so tight that the only way to move them is to use a specific puller but try this method first. I doo fear that you will need a new linkage when they get loose and worn it usually only a matter of time before they fail, hope that helps.
    Thanks, I'll try that technique, I'm sure there us just a knack to it!

  4. #4
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    I bought one of these - brilliant http://www.ebay.co.uk/itm/SEALEY-VS8...0#ht_734wt_905

  5. #5
    Regular Member STICKY3.2's Avatar
    Join Date
    Jul 2010
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    We do it that way at work and it nearly always works, hope it works for you, if not a puller like the previous post or nip it down to your local garage and they should be able to help.

  6. #6
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get some locative freeze and release spray on they flys off that's what I use

    Hth

  7. #7
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Better off with the proper puller - the arms and joints are easily damaged on the Vectra and you need to put a lot of pressure on to get them to release. Problem is the alloy arm reacts with the steel shaft and virtually welds itself together - when i separated mine with the puller they both went with a bang when the joint finally parted. If you do use WD40 or anything on the arm be careful not to get any on you screen - mate of mine did the same and couldn't see out of his screen the next time it rained - a little bit smears a long way.

  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    lewes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Energy

    Engine : CDTi 150

    Year : 2004

    Mileage : 132650

    Default

    Cheers all, when there's a break in the rain I'll have another go at the arms. In the meantime I've made a little rubber bump-stop so the noise is no longer there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper arm question
    By patch22 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 25th January 2012, 14:25
  2. Quick wiper arm question?
    By Leemarksmith in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th February 2011, 17:30
  3. Flat wiper question
    By sri_joe in forum Styling
    Replies: 12
    Last Post: 27th June 2009, 07:03
  4. Another wiper question
    By mad mechanic in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 7th September 2008, 17:29
  5. A Quick Wiper Question
    By purple170503 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 9th July 2007, 14:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •