User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: let me know if its normal!!!

  1. #1
    Regular Member 130786howe's Avatar
    Join Date
    Nov 2010
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default let me know if its normal!!!

    so thought id ask when you start your 1.9 cdti is it normal for it to turn over 2/3 mainly times before it fires up as i think she might want a set off glow plugs on next service runs fine and always starts just not sure cheerz lads
    it mainly goes on 2nd fire but have nown it go on 3rd

  2. #2
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    I have to wait a few seconds with the key in before I start it... it could be a few things on my 120... but it fires first time at the turn.

    Could be the Battery, Starter Motor, Glow Plugs, Alternator etc... sooooo many things... just do a search on here.

  3. #3
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Starter motor for me - but as above check battery and charging system before doing anything

  4. #4
    Regular Member 130786howe's Avatar
    Join Date
    Nov 2010
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes think i mite chuck a multi metor on it later so im quessing every1"s starts first turn ?

  5. #5
    Regular Member 130786howe's Avatar
    Join Date
    Nov 2010
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 130786howe View Post
    yes think i mite chuck a multi metor on it later so im quessing every1"s starts first turn ?
    charging system fine and battery fine anyone ?

  6. #6
    New Member
    Join Date
    May 2012
    Location
    Northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How did you test the battery's condition?

  7. #7
    Regular Member 130786howe's Avatar
    Join Date
    Nov 2010
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by staaue View Post
    How did you test the battery's condition?
    put multi metor on voltage test tested with car off read 12.6 volt fired up read 14.8 volt so alternator charging ? is that ok also still original battery i belive

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Normal or Way Out?
    By robdd1 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 29th March 2012, 19:22
  2. is this normal ?
    By bigbranno9 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 16th February 2012, 10:41
  3. is it normal
    By marc vectra sri in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th January 2012, 22:24
  4. Is in normal?
    By Pulja in forum Diesel Engine related
    Replies: 4
    Last Post: 28th June 2011, 20:20
  5. ...Is this Normal??
    By adam_starkie in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd February 2011, 18:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •