User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Spanner light while driving to work with no code and usually same point when driving to work?

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner light while driving to work with no code and usually same point when driving to work?

    Ive had this issue for a few months now and just got on with it as cant really afford taking it to a garage at moment. Ive gave my EGR, and boost sensor a quick clean and replaced the 2 breather vac pipes at front that worn and still no luck. It doesnt leave a code with Opcom and when the spanner does come on the car loses power/turbo. It seems to happen mostly about 15-20 mins into a journey and sometimes up hills. It seems less likely to happen when on straight roads and sometimes might not come on. Very strange cause when flick key while driving it goes back to normal or it just goes out after a few seconds and drives fine. Iam going to look at the throttle body if that could do this when get chance. Any advice would be appreciated as I love my Vectra and dont want to get rid yet :-D

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    If the spanner light is on and it's going into limp mode, there MUST be a code stored

    We can't openly discuss the code reading software you mentioned, but PM me if you need a hand

    ---Sent from my iPhone 4 using Forum Runner.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 25th May 2012, 11:46
  2. Spanner Light on for the first minute of driving.....
    By focus_driver in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th November 2009, 19:44
  3. spanner light whilst driving
    By porthy-t in forum Engine & Drivetrain
    Replies: 1
    Last Post: 8th November 2009, 17:27
  4. Yellow spanner light when driving....
    By mpc in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 28th July 2009, 08:18
  5. Driving to work this morning
    By spennny in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 9th March 2009, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •