User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Signum 1.9 cdti 150 Blue Smoke

  1. #1
    New Member Kyletasker's Avatar
    Join Date
    Jul 2012
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 1.9 cdti 150 Blue Smoke

    Hey everyone having problems when I start my Siggy first thing in the mornings it can take a while to start and when it does there's alot of blue smoke and car rattles like its trying to stall but doesn't???

    After running the car for severely miles the blue smoke goes away and tick over is about 80% normal (still rattles slightly)

    Also there is no power in the car until it hits about 2500rpm when the Turbo kicks in and then its like a missle.

    Anybody know problems what could be causing these issues and easy/ cheap fixies???

    Spoke to Paul Vec C and he's advised on a couple of issues also!

    Cheers

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Its worth checking the glow plugs are ok first & they need to be a good make not cheapies really, Secondly carefully remove the common rail sensor/s clean with brake fluid take care not to cross thread or over-tighten just nip back up, The blue smoke & chugging is more common in the cdti's than you think, Mainly unsolved by most but it appears the dmf is a common cause also, It becomes off balance when worn & tends to throw the engine running off balance from start up & on tick-over.

  3. #3
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    had an astra at work doing the same & it was a duff EGR valve , no fault codes stored for EGR valve although if my memory serves me well it had p2279 intake leak detected .

  4. #4
    New Member Kyletasker's Avatar
    Join Date
    Jul 2012
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys thinking it was the egr or swirl flaps and I've had my clutch and dmf changed last month with new manifold and Turbo under warranty from the garage I bought it from (there gutted with the ammount of money its cost lol) but there stuck at a dead end now with the problems I'm having now and mentioned egr and swirlflaps but they haven't got a clue ("were not mechanics") they quoted! They've got it back at the mo trying to fix problems but it'll come back still broke guaranteed.

    I'll try doing the egr myself with the how guide but not very mechanical minded

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRI CDTI 150 Blue smoke on startup
    By sukyb in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th February 2011, 13:47
  2. SRI CDTI Blue smoke on startup
    By sukyb in forum Engine & Drivetrain
    Replies: 10
    Last Post: 8th February 2011, 12:01
  3. blue smoke on 1.9 cdti 150
    By big nath in forum Engine & Drivetrain
    Replies: 7
    Last Post: 26th November 2010, 09:44
  4. blue smoke 3.0 cdti signum help!!!
    By MARTIN KANE in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 11th June 2010, 21:03
  5. Blue Smoke on Startup SRi CDTI 16v Help !
    By Tim in forum Engine & Drivetrain
    Replies: 6
    Last Post: 22nd December 2009, 19:09

Visitors found this page by searching for:

vectra cdti blue smoke site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •