User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: cruise control

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cruise control

    cruise control not working, is there any way i can find out why its not working, other than to change part by part? ive done the lifting the pedal while driving, no joy. been told could be clutch swith or clutch return spring, any help would be greatly appreciated pps

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have a search for it on here mate, i have a few posts about this, i solved mine by removing the stalk and wrapping some celotape around it, i changed all switched, but its actually the spring connections inside the CIM, so by bulking up the stalk, its solved the problem

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    try button bashing it for a bit, repeatedly pressing it off and on while stationary. sorted mine after 5 mins s the contacts must have corroded slightly etc...

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could also be crud in the stalk behind the buttons. There is a How 2 on the removal of the stalk and cleaning of the buttons etc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th March 2010, 19:43
  2. cruise control
    By stuart bigboy in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th May 2008, 21:14
  3. Cruise Control
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th May 2008, 17:36
  4. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20
  5. Cruise Control not there?
    By Robsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2007, 18:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •