User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: 1.9 CDTi MPG??

  1. #1
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default 1.9 CDTi MPG??

    Someone please help me with regards to my MPG.....

    I dont think im getting good MPG.....

    £20 gets me around 70/80miles... surly thats not right??

    Ive cleaned the boost sensor thing out a few weeks back...

    Now im stuck again....

    Any help please. Thanks

  2. #2
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do I recall correctly that you have a 120hp not 150?

    If so, there's something up. I easily get over 100 miles from about £20 and 52mpg calculated (not on board computer) over a long run.... unfortunately I can't help you further than that...

  3. #3
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default

    Hi, thanks for the reply, yes its a 120bhp. I know the injectors arnt leaking, and done a leak of test, and thats all good.

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    I get that on a tenner, not twenty.

    Do you do a lot of town driving?
    Does the engine temp go up to 86?
    Are the brakes binding?

    Just a few things to check

    ---Sent from my iPhone 4 using Forum Runner.

  5. #5
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cleaned EGR? New air filter? couple things off the top of my head, but no doubt someone will be along with a more knowledgeable answer. Nice to see someone else has the 120 version though, can't be many on here lol!

    Stuart

  6. #6
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default

    I did clean EGR out a few months ago, when i changed glow plugs when i first got the car. I have done a service on it, but didnt change air filter, done the rest though,

    Thanks

  7. #7
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How did you find changing the glowplugs (sorry for hijacking by the way)? I've heard it's awkward on the 8v engine as the manifold has to come off...
    Thanks

    Stuart

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    Quote Originally Posted by Vectra Adz View Post
    Someone please help me with regards to my MPG.....

    I dont think im getting good MPG.....

    £20 gets me around 70/80miles... surly thats not right??

    Ive cleaned the boost sensor thing out a few weeks back...

    Now im stuck again....

    Any help please. Thanks


    thats not right at all mine is a 1.8 petrol and i put 20 pounds in and i get around 115 miles off that

    whats your temperatue gauge reading?

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As Tony stated above, he is approx double the miles per £10. Mine is a CDTi 150 and it took 41.8 litres to fill up after covering 470 miles mixed driving (approx 51 mpg). This would probably equate to almost twice what you are getting. I have recently replaced the Thermostat as it was rarely above 72C. TBH, the lower temps that it was running at did not appear to effect my MPG in any way.

  10. #10
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default

    The temp gauge never really moves to be honest, unless i drive it hard then it will.....

    Ive changed the CTS for brand new genuine one as well btw...

    Also glow plugs wernt that bad, inlet didnt have to come of..

    Its mainly to work and back with also driving on motorway to mates etc...

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 Vectra CDTi 150 VS 2.0 CDTi 160 insignia Sri
    By Derek Mc in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 12th May 2011, 11:38
  2. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27
  3. CDTi 120bhp Vs CDTi 150bp
    By bennyk in forum Diesel Engine related
    Replies: 25
    Last Post: 6th December 2006, 23:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •