User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Injector Nozzles

  1. #1
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Injector Nozzles

    My engine is really lumpy on cold startups, kinda like it is choking a bit. Until I give it a few revs. Normally get a load of white/blueish smoke out of the exhaust too.

    After watching this video, which states it is a problem with injector nozzles, I realised my engine startup is pretty much the same

    http://www.youtube.com/watch?v=dseUEVVGsAw

    Skip to 1:15 for the startup.

    What you guys reckon? Possible nozzle problem? The car has done 86k miles. 1.9CDTi 150

    Could the fuel filter be the cause of this problem too?

    I have blanked my EGR off (don't know wether this is relevant).

    Thanks guys.

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    from a thread i found

    Update so far......
    Well, I've cleaned the EGR out twice and cleaned the Boost Valve and cleared all the crud out of the airbox as well as the solenoid under the slam panel and I'm happy with the results.

    The engine starts easier now, is much less lumpy when stone cold and hardly smokes on start up. Result!!

    The only thing left is to clean the throttle body out, which I'll do either later on today or tomorrow afternoon if the rain holds off. The car is running much smoother now and its in for an oil service this morning

  3. #3
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have also cleaned the throttle body, boost sensor (is this what he meant by boost valve?) aswell as airbox and changed filter. What is the solenoid under the slam panel?

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    Quote Originally Posted by john506 View Post
    I have also cleaned the throttle body, boost sensor (is this what he meant by boost valve?) aswell as airbox and changed filter. What is the solenoid under the slam panel?
    not sure you could pm signum 1.9 which this post came from

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    when was the last time you put glow plugs in?

  6. #6
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I haven't since I bought it, I bought it just over a year ago with about 79,000 on the clock.

    I was led to believe the glow plugs just give the initial heat to get the cylinders firing. The car does start up fine, just once it is stared, engine seems to shake a bit more than it should. Pretty much the same as in the video from the first post.

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

  8. #8
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the Swirl linkage on top of the engine..... mine popped off earlier today and made it shoud like a bag of brown stuff when I started it up from cold. After an EGR and Boost clean and refitting the linkage it starts fine from cold - I've just checked

  9. #9
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok I will have a look, will it just be loose or completely come off if it is at fault?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 29th December 2012, 17:32
  2. washer nozzles
    By rick1965 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 5th September 2009, 23:32
  3. Heated windscreen washers Nozzles faulty
    By lee_eardley in forum General Chat
    Replies: 15
    Last Post: 17th December 2007, 19:29
  4. Heated washer nozzles
    By Ste in forum Bodywork & Interior
    Replies: 0
    Last Post: 3rd April 2007, 14:18
  5. Heated windscreen washer nozzles?
    By stevedee3 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th June 2006, 03:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •