User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Any DIY enthusiasts?

  1. #1
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Any DIY enthusiasts?

    I've taken this week off to decorate the hallway. Had a plasterer in last monday tuesday to skim the walls so that i've got nice walls to work with.

    The plaster was left to dry all last week, wednesday through to sunday.

    I start painting on monday morning with diluted white emulsion for the base coat and i find that in some places the top layer of the plaster sticks to the roller and peels off!!! p1ssing me off bug time in the process!!

    what am i doing wrong, is it the weather, am i applying to much pressure to the roller, am i rolling to quickyl!??!?! i need help!

    started applying the colour today and it's happened again!!! using emulsion again.

    anyone shed any light???

  2. #2
    Regular Member
    Join Date
    Mar 2006
    Location
    Langford, Beds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would have given it a wash over with PVA `Unibiond' first..

    Gazza

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Have you diluted your 'miss' coat by about 50 / 50 paint / water?

  4. #4
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste View Post
    Have you diluted your 'miss' coat by about 50 / 50 paint / water?
    yup....there or thereabouts.

  5. #5
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Pinman View Post
    I would have given it a wash over with PVA `Unibiond' first..

    Gazza
    30/70 with PVA/water as Pinmand says. Done this in most of the house no probs.

  6. #6
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    ive had this problem too mate although my walls are gyproc in some areas when i paint it with the roller the top coat of fast set comes off onto the roller then onto the wall which is more than annoying! sand down start again!

  7. #7
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As long as it is sanded down well it shouldn't do that mate?

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above.. seal it first H with PVA...holds the surface together..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 10th April 2012, 10:13
  2. VVOC & VX enthusiasts meet in plymouth pics
    By armoured farmer in forum Gen Photography
    Replies: 4
    Last Post: 26th January 2012, 20:32
  3. Hello fellow enthusiasts
    By c5clive in forum Introduce yourself.
    Replies: 22
    Last Post: 22nd April 2009, 15:56
  4. News on XH558 for Aviation Enthusiasts
    By XH558 Press Office in forum The 'Off Topic' room
    Replies: 22
    Last Post: 22nd February 2009, 11:22
  5. Any Railway Enthusiasts out there?
    By Mrs D in forum General items for sale
    Replies: 5
    Last Post: 1st February 2007, 19:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •