User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: One cleaned Boost Sensor......

  1. #1
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default One cleaned Boost Sensor......

    Well, I took the boost sensor out to check it. It looks fairly new from the outside so I wasn't expecting and horror stories inside...... How wrong was I!!! no wonder it was running rough still.....

    Before.......
    IMG_0373[1].jpg

    After.........
    IMG_0374[1].jpg


    Starts perfectly now - no rough running (its still warm). Hopefully after I've done the throttle body clean it'll completely cure the issue!

    Thanks to everyone for the pointers! Much appreciated!

  2. #2
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    and just think what your swirl flaps look like get you egr blanked asap

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I cleaned the EGR out the other day and it wasnt as bad as I was expecting - the swirl valves seem to be operating ok - the bar is still firmly attached. The poor engine has just been neglected for a while. I'll look after it and have it running like silk in no time now

  4. #4
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cleaned the one on the zafira t'other day, it looks exactly the same before and after!!

  5. #5
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was fizzing like mad when I sprayed on the carb cleaner. Came up almost as good as new as you can see!

  6. #6
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just popped out and done a cold start on the car - is a lot smoother than it was, but there is still the odd lump when its idling at cold temperatures. Could this be down to the throttle body being gunged up??

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Engine off unplug egr, then fire up & give it a good thrapping down the motorway, you will feel the difference... i'm happy to run mine with egr unplugged & then just plug in at mot time tbh

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 133000

    Default

    Quote Originally Posted by dh.dti View Post
    Engine off unplug egr, then fire up & give it a good thrapping down the motorway, you will feel the difference... i'm happy to run mine with egr unplugged & then just plug in at mot time tbh
    plug it back in at mot you naughty man lol

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dh.dti View Post
    Engine off unplug egr, then fire up & give it a good thrapping down the motorway, you will feel the difference... i'm happy to run mine with egr unplugged & then just plug in at mot time tbh
    Ditto.

  10. #10
    New Member
    Join Date
    Aug 2012
    Location
    wirral, wallasey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi, do all 1.9 cdti engines have the swirl flaps, i have a facelift 2005 1.9 cdti sri 120, had a miss-fire at 2000 rpm, cleaned boost valve and egr, car runs much smoother and no miss-fire, however i can seem to find/locate the swirl flaps i here so much about??

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cleaned boost sensor
    By 130786howe in forum General Chat
    Replies: 0
    Last Post: 8th July 2012, 16:22
  2. please help, eml still onl, cleaned boost sensor and egr
    By J P S in forum Engine & Drivetrain
    Replies: 1
    Last Post: 31st May 2012, 12:25
  3. Just cleaned my boost sensor
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 30th July 2011, 19:43
  4. Just cleaned my egr and boost sensor !!
    By renton608 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 17th January 2011, 17:32
  5. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •