User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: pressure washer problem

  1. #1
    Regular Member MACVVT's Avatar
    Join Date
    May 2011
    Location
    fife,scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1.8 vvt (XE18XER)

    Year : 2008

    Mileage : 28,000

    Default pressure washer problem

    bosch aquatrak looses pressure ,vibration through hose, switch off for 2 mins its ok, use for about 3-5 mins and fault returns. any ideas to cause??

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    kirriemuir
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked for leaks on your hose pipe just a thought sucking air in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Pressure Washer
    By hodge725 in forum Detailing and Car Care Discussion
    Replies: 11
    Last Post: 31st October 2012, 13:12
  2. what pressure washer
    By tankman in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 16th February 2009, 20:19
  3. pressure washer.......
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 24th December 2007, 10:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •