User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: CD70 satnav late to give directions on turns etc

  1. #1
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Question CD70 satnav late to give directions on turns etc

    the satnav in the wifes vec seems a little slow. It can tell you make a turn when you driving past the junction, it does not say 'turn left in 100 yards' etc it will say 'turn left now' (or whatever it says when you drive past the turning, so to bl**dy late...

    mine does not do this, i thought she was making it up until i was driving her car yesterday and experienced it for myself.

    any ideas?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Hucknall, Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it the sat nav with the colour screen (or CID - colour information display) or the orange and black screen (or GID - graphical information display) ? I have the GID with a sat nav and mine is always late, have been keeping my eye out for a bargain CID to switch to

  3. #3
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    mine have CIDs
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  4. #4
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Meriva B

    Trim : SE

    Engine : 1.7CDTi

    Year : 2011

    Default

    My GUESS would be the sat nav aerial, perhaps the signal is having problems getting through. Dirty contact on aerial connector on the roof perhaps??

  5. #5
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    mine don't have this problem.

  6. #6
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    That's useful to know.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  7. #7
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    thanks

  8. #8
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is everything up todate on it? Latest firmware and what disc are you using?

  9. #9
    Regular Member baz2003uk's Avatar
    Join Date
    Mar 2007
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    daft question it the pre warning on as sounds like it 1 alert only and not the 2

  10. #10
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Quote Originally Posted by baz2003uk View Post
    daft question it the pre warning on as sounds like it 1 alert only and not the 2
    Not sure, never looked into the functions of it that much, you have me interested though. Where will I find these specific options etc?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cd70 satnav
    By stanlee in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 19th October 2012, 19:12
  2. New POI on CD70 SatNav
    By Joneseylah in forum Electrical & ICE (including SatNav)
    Replies: 65
    Last Post: 25th August 2011, 01:34
  3. CD70 SatNav
    By 1.9Cdti Elite in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 28th August 2009, 19:49
  4. cd70 satnav
    By Dippy-Vx-line Red in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 19th March 2008, 19:29

Visitors found this page by searching for:

sat nav late turn

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •