User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Vectra 2.2 engine temperature

  1. #1
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra 2.2 engine temperature

    Driving to work this morning with the outside temp gauge showing -2 to -3 (don't remember seeing these sort of outside temps before since I've had this car) noticed that after about 4 miles, at which point the engine temp gauge had started to move upwards but not much, it suddenly dropped back down to the bottom before gradually climbing back up.

    Have I got a problem or is there an explanation for this?

    No warning lights came on or anything else unusual happened that I noticed but it was very cold foggy outside.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it co-incided with the thermostat opening i'd say the engine had just got a belt of very much colder water from the radiator ( which has been in sub zero airflow) entering the engines cooling system, causing the coolant sensor to notice the drop in temperature.. the engine will then warm this coolant and run at a constant temp...

    If it was afetr the stat opened then i'm stumped..

  3. #3
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that, it sounds like a very logical explanation. I'll just keep an eye on it but it was fine after this on the way in. Was just a bit of a shock though. Don't recall ever seeing anything like it on any of the cars I've had before.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it would be fine afterwards.. it would only do it the once...

    keep an eye on the coolant level for a day or so just to be sure..

  5. #5
    Regular Member KC's Avatar
    Join Date
    Dec 2005
    Location
    West Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    if it co-incided with the thermostat opening i'd say the engine had just got a belt of very much colder water from the radiator ( which has been in sub zero airflow) entering the engines cooling system, causing the coolant sensor to notice the drop in temperature.. the engine will then warm this coolant and run at a constant temp...

    If it was afetr the stat opened then i'm stumped..
    Was it not the outside temp reading that was mentioned. The engine temp should have nothing to do with this read out. I have seen mine go down further than that at times and when you drive, say into town the temp will rise to suit the warmer temp etc. This is normal in my opinion.

  6. #6
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No , it was the engine temp gauge that dropped. The outside temp was just quoted for info.

  7. #7
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's done it a couple of times again this year when the temp has been down around freezing outside.

    Reported it to the dealer and to Vauxhall but they wont do anything without charging me to take it in to be tested. Only if it's found to be a manufacturing defect will they re-imburse and cover the cost of repair.

    Has no one else had this with their 2.2? Am I the only one?

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    To be honest, my 2.2 takes about 3 miles at a constant 30mph, then it starts to slowly rise. After the 4 th mile which includes a 60mph bypass its up to temp and sits steady all day long. I wouldnt worry mate, my thermostat might just open a little bit slower and smoother than yours so give a more gradual influx of colder water. As Mark said just keep an eye on the coolant and temp for the next couple of days.

  9. #9
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    out of interest mate what temp does your engine run at?? mines (also 2.2)recently has been bit above half an fan comes n quite abit, never noticed this b4, dnt remeber it comin n as much when i first got it?? cheers.

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    About 90 mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine temperature up and down
    By benwalters82 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 7th March 2013, 21:01
  2. Engine Temperature
    By Jamesie82 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 26th May 2012, 13:30
  3. 2.2 DTI engine temperature
    By Alistair123 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 19th November 2011, 00:21
  4. Engine temperature
    By NI-2.2SRI in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd February 2009, 11:40
  5. Engine temperature
    By 2ltrT in forum Engine & Drivetrain
    Replies: 10
    Last Post: 25th July 2005, 16:10

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php16739-Vectra-2-2-engine-temperature

vectra 2.2 z22se coolant sensor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •