User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Idle and power

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    Keith
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Idle and power

    Hi all. I picked up my new insignia Sri 160 yesterday. It's 10 months old and the engine management light came on with in an hour but it went off later. The car is idling really strange aswell and making a funny wooing noise. I took it for a drive tonight and lost all power now like it's in limp home mode has anyone had this or know what it could be? Thanks

  2. #2
    Regular Member Sambor's Avatar
    Join Date
    Apr 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where did you get from your Insignia?Witch garage?I bought mine month ago and now already one week is in Vauxhall garage in Elgin(I live in Aberlour).DMF and gearbox change but still something wrong and they had to order another gearbox on monday!
    I think, that the best idea is go to Vauxhall dealer becouse your car is still on Manufacturer Warranty!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idle problem, loss of power, engine management light on.
    By Coyney in forum Engine & Drivetrain
    Replies: 7
    Last Post: 10th July 2011, 10:57
  2. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 5th June 2011, 11:30
  3. idle idle? haunted car lol!!
    By 1smokinace in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th May 2009, 21:28
  4. Replies: 4
    Last Post: 31st July 2008, 15:29
  5. 1.9 CDTI rough idle and uneven power
    By OilBurner in forum Engine & Drivetrain
    Replies: 12
    Last Post: 24th April 2007, 12:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •