User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: z18xe Idle issue on cold start up

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused z18xe Idle issue on cold start up

    Hi, I've searched the forum (maybe not well enough if there is something in the depths of the threads). I can't find something that refers to the 1.8 petrol engine that when it is cold the auto choke 'searches', and each time the revs drop evry few sconds the engine has a bit of a burble/misfire/lumpy. So to confirm;
    1. Turn engine on
    2. Auto choke works and revs increase to over 1500rpm for a second
    3. Revs drop for a second or two and engine misfires
    4. Revs increase back up to over 1500rpm for a second
    Step 3. again
    Step 4. again
    Step 3. again
    Step 4. again
    Then after 30 seonds or so the idle drops to below 1000rpm and there is no misfire. The car drives well and there is no issue when the engine is warm/hot.

    I've replaced the oil, oil filter, spark plugs and I use Redex. There is an engine light on the bottom right of the dashm which mechanic says is possibly a fuel/injectors thing hence advising me to use Redex.

    Any ideas folks?

  2. #2
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What is the car mileage??

  3. #3
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would start with giving the throttlebody a good clean out with carb cleaner, blow through all the attached hoses and make the butterfly valve is free from crap and moving without issues..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  4. #4
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    milage is 68k 2002.

  5. #5
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah i've seen the threads that refer to that suggestion. I have no idea where the throttle body is or how to safely remove it, I did see your or someone picks with a before and after of something with a gold looking flap in the middle of a barrell. I can pick up some carb cleaner from a motor store, but sadly one is a complete novice with an engine.

  6. #6
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've got a fuel filter to replace, but I have no idea where the filter is on the car....I think I'll be looking for a Haynes manual very soon!

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have a read of post 5

    http://www.vectra-c.com/forum/showth...uttery-missing

    does it sound the same?

  8. #8
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    you will not need to actually remove the TB from the engine to clean it, depends on how bad it is. Follow the airbox induction pipe to the engine, where it connects to is the throttlebody (TB). undo the clip holding the pipe on and move it to the side, the get some clean cloths and carb cleaner and go to town on it, i also used an old toothbrush.. the samller pipes coming off the side of it can be removed and blown through, use a safety pin of similiar to push the the breather holes in the TB where these smaller pipes were connected.. is quite an easy job tbh, don't worry about getting carb clean into the TB as it evaporates, just give it a real good go over..

    Fuel filter is under the car, roughly under the rear drivers side passenger seat, use googles or keep rags handy. Best not to do this if you run the engine in the last hour as the system will still be pressurized. use two small flat blade screwdrivers to release the retaining clips..

    let us know how you get one..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  9. #9
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think you need the codes read first and then it might point you towards the item that is faulty, possibly the MAF which is common along with the the thermostat not working
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  10. #10
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    More info on here than in Haynes.
    Last edited by TonyP2020; 30th June 2012 at 21:59.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  2. Cold start issue - Thread 1,426
    By Barlow in forum Troubleshooting
    Replies: 11
    Last Post: 30th August 2012, 18:29
  3. fast idle speed on cold start (1.9cdti)
    By marky2027 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 2nd February 2012, 15:00
  4. vetra 1.9 cdti cold start issue
    By all vaux in forum Engine & Drivetrain
    Replies: 15
    Last Post: 21st December 2011, 20:33
  5. vectra c 2003 2.2 dti cold start issue
    By sjs in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th November 2010, 14:59

Visitors found this page by searching for:

vectra c idle problem from cold

z18xe cold starts

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •