User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: 1.8 petrol in limp mode!

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 petrol in limp mode!

    hi all i have just changed my steering rack and went for a test drive all was well then all of a sudden my car cut out and now is in limp mode any idea please

  2. #2
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also im guessing its in limp mode because it wont rev atall and stays at 1500 and misfiring

  3. #3
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Do the good old pedal test and see what fault codes come up.

    http://www.vectra-c.com/forum/showth...-any-Equipment

  4. #4
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DasArab View Post
    Do the good old pedal test and see what fault codes come up.

    http://www.vectra-c.com/forum/showth...-any-Equipment
    hi what do you mean by pedal test

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    As per the link. If its gone into limp home mode there will be stored codes.

    The porcedure is simple and is done from the drivers seat, with NO equipment.


    Get in
    Press and hold both brake and accelerator pedals to the limit of their respective travels
    Turn ignition key to Position 2, ie dash lights on
    Release accelerator pedal
    Re-depress accelerator pedal to the floor
    Turn off ignition
    Turn on ignition to position 2
    The engine symbol on the dash will then begin to blink
    There will be a sequence of flashes, separated by small pauses between numbers and a longer pause between separate fault codes.
    The number of flashes needs to be counted and thus the 4 digit fault code can be determined.

    EG, if the flash count goes as such
    10 flashes
    small pause
    1 flash
    small pause
    1 flash
    small pause
    10 flashes

    Longer pause

    10 flashes
    small pause
    1 flash
    small pause
    10 flashes
    small pause
    10 flashes



    Then there are 2 fault codes recorded and they are
    0110 (ie 10,1,1,10 flash sequence)
    and
    0100 (ie 10,1,10,10 flash sequence)



    Hope this helps

  6. #6
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ah sorry link didnt show up first thanks will have a look now and will reply

  7. #7
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have 8 fault codes?????

  8. #8
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this is how it was shown 1481, 0131, 1500, 1550, 1525, 1523, 0110, 0100

  9. #9
    New Member
    Join Date
    Jun 2012
    Location
    wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    two of the codes point to air flow sensor is there another way to check it is the air flow sensor ive tried unpluging it and its no diffrent

  10. #10
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    If youve unplugged it and there is no change, it may be that that is causing the issue. Disconnect the battery for half an hour(as long as you have the car pass for your stereo code), and that should clear all the codes, when you reconnect start the car and see if it is still in limp home mode, then do the pedal test again to get you whats wrong with it.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode!!! HELP
    By J's Turbo in forum Engine & Drivetrain
    Replies: 46
    Last Post: 14th October 2011, 15:06
  2. car going into limp mode 1.9 150
    By bingo999 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 4th October 2011, 19:30
  3. 2.2 Dti limp mode
    By j88nya in forum Engine & Drivetrain
    Replies: 5
    Last Post: 2nd October 2010, 21:24
  4. Help please!! Limp mode...
    By scrumpus in forum Engine & Drivetrain
    Replies: 5
    Last Post: 17th April 2010, 07:21
  5. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •