User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Whining noise from Altenator

  1. #1
    Regular Member Hammy's Avatar
    Join Date
    Nov 2007
    Location
    Co L'Derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : CDTi

    Year : 2010

    Default Whining noise from Altenator

    i have a high pictched Whining noise from something in the Auxiliary belt area called to 2 or 3 mechanics they all said yea sounds like the Altenator so i changed to and its still the same when i had it off i checked the tensioner seemed nice and quiet and looked fairly new so have been listening about with the car up on ramp and think possibly the small pulley beside the aircon pump possibly that too what is this pulley called or anybody got a part number for it cos i cant find any for it
    it seems to be on with a large bracket

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Hammy View Post
    what is this pulley called or anybody got a part number for it cos i cant find any for it
    it seems to be on with a large bracket
    That all depends on which engine you have, perhaps you could enlighten us.

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's most likely to be the all so very common lower idler/jocky wheel... had it replaced on mine last year, the whine increased in pitch as the revs increased... hth

  4. #4
    Regular Member Hammy's Avatar
    Join Date
    Nov 2007
    Location
    Co L'Derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : CDTi

    Year : 2010

    Default

    sry for got its an 07 1.9 cdti 150

  5. #5
    Regular Member Hammy's Avatar
    Join Date
    Nov 2007
    Location
    Co L'Derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : CDTi

    Year : 2010

    Default

    Quote Originally Posted by dh.dti View Post
    It's most likely to be the all so very common lower idler/jocky wheel... had it replaced on mine last year, the whine increased in pitch as the revs increased... hth



    yea thats the same the noise increases as the revs are

  6. #6
    Regular Member
    Join Date
    Jan 2008
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate it is the alternator had that problem in yorkshir got home couple weeks later smoke was coming from it and couple nights after it blow it to pieces the insides of it 2 alternator now in 5 years they took it off and it was in a right mess

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    GRIMSBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hijack, had mine in this week to fix the whining noise from alternator... Had my cam belt done aswell...got the car back and the whining is still there but I have to push the car with revs on to hear it.. although it is very less distinctive... The guy at the garage said it could be a auto resistor problem, can someone enlighten me please... 1.9 cdti 05 plate

  8. #8
    Regular Member
    Join Date
    Nov 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    put a new alternator on mine cdti 150 2007 and now has that whine increases with revs so cant be alternator but wasnt there before

  9. #9
    Regular Member Hammy's Avatar
    Join Date
    Nov 2007
    Location
    Co L'Derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : CDTi

    Year : 2010

    Default

    i replaced my alternator and still getting the noise tho its defo coming from around that bottom pulley area or air con pump anybody know what that pulley is called or a part number for it
    seems to be attached to a bracket that holds the aircon pump or bolted to it

  10. #10
    Regular Member Lao's Avatar
    Join Date
    Aug 2009
    Location
    Romania, E.U.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate Automatic

    Trim : Elegance

    Engine : Z19DTH

    Year : 2005

    Default

    For those who still have the noise, please check the charging at the battery. Use a voltmeter for this. It should be between 13.8-14.1 V

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. whining noise
    By Swedge in forum Engine & Drivetrain
    Replies: 39
    Last Post: 21st November 2012, 23:23
  2. churping noise from altenator region
    By supersteve_75 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 21st November 2010, 17:15
  3. whining noise (HELP)!!!!
    By wilsons 1.8sxi in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2009, 09:03
  4. Whining Noise
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 11th August 2008, 09:08
  5. Whining Noise
    By v6boy in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th May 2007, 01:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •