User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Interior fan issue

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Interior fan issue

    Hi guys I have an issue with my interior fan it will only work on speeds 3 and 4 any of you guys have an idea of what it could be all help will be greatly appreciated

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi danralps, ive got a similar problem heater only works on speed 4, a new resistor pack is needed 2 fix mine, not sure if this will help mate

  3. #3
    New Member
    Join Date
    Jun 2012
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Excellent ok pal, where would I find the resistor for sale ?

  4. #4
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    dont by the resistor pack there like £30 from vx you need to go to maplins. there is a how to on here

  5. #5
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My £8 one off eBay is fine.

  6. #6
    Regular Member carperjake's Avatar
    Join Date
    May 2010
    Location
    Scunthorpe
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Paid £9 inc P&P for mine and got a full set of instructions too, there's a how 2 on here and lots of info though. It is likely to be the resistor looking bit at teh top of the resistor pack, easy fix, 30mins max.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Interior Light Issue - Light & Button Illumination?
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 7th November 2012, 23:36
  2. Interior Light issue
    By Vectrarmand in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 25th January 2011, 17:14
  3. Is this really the issue? Will a new EGR fix it?
    By DAS2 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 16th September 2010, 08:26
  4. key fob issue
    By doghead632 in forum Bodywork & Interior
    Replies: 4
    Last Post: 25th August 2009, 10:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •