User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: High idle speed

  1. #1
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default High idle speed

    1.9 120Bhp, 2007

    Always idles around 750-800rpm standing still. Last night and this morning it was idling at around 1000rpm. I've made no changes to anything engine-related recently so unsure why it's changed. Not an immediate problem but I'd like to investigate before it becomes one.

    Any comments or advice welcome.

    Thanks in Advance
    Stuart

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Alternator starting to fail. Mine done this too. Ecu increases idle speed in an attempt to increase the charge from the alternator. Check the voltage at idle

    ---Sent from my iPhone 4 using Forum Runner.

  3. #3
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Tony, coincidentally enough, I just found this thread from a google search
    http://www.vectra-c.com/forum/showth...-reading/page2
    location-wise it looks like a ****** to replace?

    Thanks
    Stuart

  4. #4
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Home from work and all electrics were on their way out!!

    Well, since it was p1$$ing down, all I got done tonight was airbox and alternator bolts out - can't even order the new unit until I get the number off the faulty one - the supplier was looking at 105A upwards on his catalogues and said they're all different, even to the same engine....

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Go for the 120amp

    I did, on the advice of Vauxhall and Euro Car Parts

  6. #6
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well it's off the car just now, I can get a split new one for £145 which seems the best deal, but if it's the rectifier it may be repairable I'm led to believe, so I'm off to the auto-sparky on Monday morning

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery charging rates at idle and high speed
    By justin32 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 21st November 2011, 01:29
  2. Signum 2.8V6T idle speed high
    By BYGino in forum Engine & Drivetrain
    Replies: 19
    Last Post: 30th June 2011, 20:59
  3. Very high idle speed (3500rpm)
    By CodeV in forum Engine & Drivetrain
    Replies: 7
    Last Post: 19th February 2010, 01:08
  4. 1.9cdti - high idle speed and new "noise"
    By mossie in forum Engine & Drivetrain
    Replies: 3
    Last Post: 7th October 2008, 16:12
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

1.9 cdti idle high

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •