User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 1.9 CDTI 150 Auto Gearbox Issue! - Fine when cold but Harsh changes when warm

  1. #1
    New Member
    Join Date
    Apr 2012
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 CDTI 150 Auto Gearbox Issue! - Fine when cold but Harsh changes when warm

    Hello all, It has been 3 months I have had my Vectra 1.9 Cdti 150 automatic 6 speed Estate.

    It has developed a problem and I am struggling to think what to do.

    When the car is cold the gears change very smoothly and no problems but as soon as the temp gauge hits 90 the gears change very very harshly.

    I cant figure out what it could be, I know that the car has mostly been used on the motorway, but cant figure out why it does this only when its warm.

    I went to a few garages but they are all quoting me things like £1650 to repair etc, but I am not prepared to pay them this much for what could possibly be minor. On all my previous cars I have done all the servicing myself, and yesterday fitted a new alternator on this vectra due to charging issues so Im fairly confident to getting my hands dirty.

    People are telling me to sell up etc, but I dont want to sell just because of a gearbox as it is a fantastic car, with electric tailgate and leather seats I really enjoy it so id rather fix it.

    It would be much appreciated if anyone can share some info on this issue please.

    Thank you

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Start with the basics. Change the gearbox oil first

    ---Sent from my iPhone 4 using Forum Runner.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

  4. #4
    New Member
    Join Date
    Apr 2012
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers, will be giving that a go soon as possible, which oil would be the best to use? I know there is the GM oil which is instructed to use in the Haynes manual but just wondered if there is any better oils I could use.

    Also the capacity to flush and refill is 7L so I should fill whilst draining if Im correct? as I read in the threads that there is sort of two chambers for the oil?

    Thanks for the input guys

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    glad to help mate

    hope this will save you 1650

    i would go to vauxhall on the gearbox oil

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am pretty sure these gearboxes use dextron 3, it will say in the service booklet. This can be bought cheaper from the motor factors. Not sure how easy it is to change the filter on these, it's striaght forward on a rear wheel drive car, just drop the gearbox sump pan and its there, might be similar on Veccy.

  7. #7
    New Member
    Join Date
    Apr 2012
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^ I was thinking of that too, might be debris stuck on the filter which start going off on one when the tranny gets warm.

    This is the filter: http://www.automaticchoice.com/Catalogue/aw_tf80sc.pdf part J number 450 I believe as I read it on one of the threads on this forum.

    Haynes manual at hand right now and it says AF40 uses Vauxhall/Opel fluid 93165147 will google later to see if there is the same one i can get locally as I ned a few for some major flushing!

  8. #8
    New Member
    Join Date
    Apr 2012
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Changed the fluid and flushed as well with the correct dark red stuff. Problem is still there! what should I do now? any ideas?

  9. #9
    Regular Member Vectra Meldrew's Avatar
    Join Date
    Mar 2010
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine used to have a very harsh gearchange when changing up from 2nd to 3rd. When using the tiptronic to change gear carefully it was fine and I drove it like that for 40,000 miles but eventually had the valve block replaced inside the gearbox (£800 part) It cured the problem and gearbox was perfect for another 45,000 miles but now has a problem with 4th gear and is officially dead!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gearbox downshift harsh.
    By Nokia1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st December 2011, 22:19
  2. vetra 1.9 cdti cold start issue
    By all vaux in forum Engine & Drivetrain
    Replies: 15
    Last Post: 21st December 2011, 20:33
  3. DTi starting issue when warm (not hot or cold)
    By James24 in forum Engine & Drivetrain
    Replies: 100
    Last Post: 11th December 2010, 20:28
  4. Turbo delay or issue with auto gearbox?
    By DieselHead in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 21st November 2010, 13:24
  5. Gearbox oil for CDTi 150 auto ??
    By Signumcdti in forum Engine & Drivetrain
    Replies: 6
    Last Post: 27th June 2010, 21:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •