User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Misfire on cylinders 1&4, help please!

  1. #1
    New Member
    Join Date
    Jun 2012
    Location
    seaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Misfire on cylinders 1&4, help please!

    Hi guys,

    After 2 years of ownership, the veccy finally has a problem I've not been able to solve from searching the forum.

    Hopefully someone out there has the expertise or has been in the same boat to lend me some advice.

    Basically I have a Vectra 1.8 LS 2004 (which has been a great car!), and randomly the engine light came on about a week ago with no obvious symptoms. I did the pedal test and the fault codes came up as 0301, 0304 which I believe is misfire on 1&4.

    With this knowledge I paid a bit more attention and on idle the car is slightly juddery and the engine seems to labour a bit with the aircon on. There is no apparent loss of power and the symptoms are fairly innocuous but annoying all the same. So I assume the faults are correct and I have misfires on 1&4.

    I have tried changing the plugs and got a second hand coil pack but the engine light is still on and I think the car is the same, however the faults are so minor its hard to tell. So either I've bought another duff coil pack with the same fault, or I can rule these 2 possibilities out.

    So, my questions are

    1.) Assuming the problem is fixed, do you have to clear the fault codes to get the engine light off or is it automatic?

    2.) The likelyhood is the car is not fixed and the coil pack and plugs are okay, so what could it be?

    3.) I have read someone on here had a blocked cat causing misfires, anyway to test for this?

    Thanks in advance guys!

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    what mileage has the car done ?

    normally a common fault is the coilpack on the 1.8

    ive also read on here that a blocked cat can cause misfire and i think he payed 430 pounds if thats the thread you read ( but this is rare )

    try disconnecting the battery for 30 minutes make sure you have the radio code to hand

    you could try another coilpack off fleabay for around 25 pounds

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    If it had a misfire on 2 cylinders you'd defiantly know about.

    As above try disconnecting battery an that should do a hard reset

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

  5. #5
    New Member
    Join Date
    Jun 2012
    Location
    seaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for all replies so far guys. I have tried disconnecting the battery and no joy, engine light is still on. I think the car does have a misfire but maybe its very mild as its not sluggish.

    I will try the suggestions in post 12 of that thread and see how I get on.

    Thanks again

  6. #6
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried swapping coil packs from cylinder 2&3 to 1&4 and see if the different errors come up. In theory if it is the coil pack your misfire should then be 2&3

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  7. #7
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gibbon7000
    Have you tried swapping coil packs from cylinder 2&3 to 1&4 and see if the different errors come up. In theory if it the coil pack you misfire should then be 2&3
    Surely it a solid coil pack for all 4 cylinders and not separate coils
    For each cylinder like
    The vxr

  8. #8
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by marktaylor View Post
    Surely it a solid coil pack for all 4 cylinders and not separate coils
    For each cylinder like
    The vxr
    No idea to tbh. If memory serves me right the 2.0T has individual packs too. My apologies if its a single coil pack.

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  9. #9
    New Member
    Join Date
    Jun 2012
    Location
    seaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate, its a solid pack so can't swap them unfortunately. Thanks for the suggestion though.

    Still no luck with sorting this guys, will update as soon as I find the solution.

  10. #10
    Full Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    If i remember correctly these days its called a wasted spark ignition where the ECU sends a signal to 1 and 4 then 2 and 3 which means it could be ECU or wiring from ECU to coilpack
    Last edited by troutybrown; 7th July 2012 at 14:56.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. running on three and thre quarter cylinders
    By phieziem in forum Engine & Drivetrain
    Replies: 16
    Last Post: 28th March 2014, 22:38
  2. 3.2 cylinders where?
    By Yugguy in forum Engine & Drivetrain
    Replies: 12
    Last Post: 12th December 2012, 15:33
  3. Only running 3 cylinders !
    By Stan-H- in forum Engine & Drivetrain
    Replies: 13
    Last Post: 20th February 2012, 23:39
  4. Help! Misfire on cylinders 3 & 4
    By deales82 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 29th June 2011, 20:57
  5. Been to VX to sort out why my car is running on 5 cylinders
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd September 2007, 10:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •